<!DOCTYPE html><html
lang="en-US" class="no-js"><head><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width,initial-scale=1.0"><link
rel="pingback" href="https://catholicfamilynews.com/xmlrpc.php"><title>Archbishop Viganò: Hypocrisy of Francis’ Claim Only Traditionalists Must be Treated Strictly - Catholic Family News</title><meta
name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link
rel="canonical" href="https://catholicfamilynews.com/blog/2021/02/04/4925/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Archbishop Viganò: Hypocrisy of Francis’ Claim Only Traditionalists Must be Treated Strictly - Catholic Family News" /><meta
property="og:description" content="Archbishop Carlo Maria Viganò has released another text on Vatican II. This one was prompted by the recently reported comments of Pope Francis that with those who find in Vatican II a rupture, he must be “demanding and strict.” The Archbishop points out the blatant hypocrisy of a pope who calls for mercy and acceptance &hellip;" /><meta
property="og:url" content="https://catholicfamilynews.com/blog/2021/02/04/4925/" /><meta
property="og:site_name" content="Catholic Family News" /><meta
property="article:publisher" content="https://www.facebook.com/catholicfamilynews/" /><meta
property="article:tag" content="Pope Francis" /><meta
property="article:tag" content="Vatican II" /><meta
property="article:section" content="Archbishop Carlo Maria Vigano" /><meta
property="article:published_time" content="2021-02-04T16:21:32+00:00" /><meta
property="article:modified_time" content="2021-02-04T20:52:57+00:00" /><meta
property="og:updated_time" content="2021-02-04T20:52:57+00:00" /><meta
property="og:image" content="https://catholicfamilynews.com/wp-content/uploads/2020/06/Vigano-and-Vatican-II.jpg" /><meta
property="og:image:secure_url" content="https://catholicfamilynews.com/wp-content/uploads/2020/06/Vigano-and-Vatican-II.jpg" /><meta
property="og:image:width" content="973" /><meta
property="og:image:height" content="554" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="Archbishop Carlo Maria Viganò has released another text on Vatican II. This one was prompted by the recently reported comments of Pope Francis that with those who find in Vatican II a rupture, he must be “demanding and strict.” The Archbishop points out the blatant hypocrisy of a pope who calls for mercy and acceptance [&hellip;]" /><meta
name="twitter:title" content="Archbishop Viganò: Hypocrisy of Francis’ Claim Only Traditionalists Must be Treated Strictly - Catholic Family News" /><meta
name="twitter:site" content="@cathfamilynews" /><meta
name="twitter:image" content="https://catholicfamilynews.com/wp-content/uploads/2020/06/Vigano-and-Vatican-II.jpg" /><meta
name="twitter:creator" content="@cathfamilynews" /><script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>/*<![CDATA[*/{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://catholicfamilynews.com/#organization","name":"Catholic Family News","url":"https://catholicfamilynews.com/","sameAs":["https://www.facebook.com/catholicfamilynews/","https://www.youtube.com/channel/UC6DCMToRKq5f7UaS1TqrloQ","https://twitter.com/cathfamilynews"],"logo":{"@type":"ImageObject","@id":"https://catholicfamilynews.com/#logo","url":"https://catholicfamilynews.com/wp-content/uploads/2019/04/cfnlogoOnly.jpg","width":485,"height":512,"caption":"Catholic Family News"},"image":{"@id":"https://catholicfamilynews.com/#logo"}},{"@type":"WebSite","@id":"https://catholicfamilynews.com/#website","url":"https://catholicfamilynews.com/","name":"Catholic Family News","publisher":{"@id":"https://catholicfamilynews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://catholicfamilynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://catholicfamilynews.com/blog/2021/02/04/4925/#primaryimage","url":"https://catholicfamilynews.com/wp-content/uploads/2020/06/Vigano-and-Vatican-II.jpg","width":973,"height":554},{"@type":"WebPage","@id":"https://catholicfamilynews.com/blog/2021/02/04/4925/#webpage","url":"https://catholicfamilynews.com/blog/2021/02/04/4925/","inLanguage":"en-US","name":"Archbishop Vigan\u00f2: Hypocrisy of Francis\u2019 Claim Only Traditionalists Must be Treated Strictly - Catholic Family News","isPartOf":{"@id":"https://catholicfamilynews.com/#website"},"primaryImageOfPage":{"@id":"https://catholicfamilynews.com/blog/2021/02/04/4925/#primaryimage"},"datePublished":"2021-02-04T16:21:32+00:00","dateModified":"2021-02-04T20:52:57+00:00"},{"@type":"Article","@id":"https://catholicfamilynews.com/blog/2021/02/04/4925/#article","isPartOf":{"@id":"https://catholicfamilynews.com/blog/2021/02/04/4925/#webpage"},"author":{"@id":"https://catholicfamilynews.com/#/schema/person/72dbba56bb68ecb296057c814a87e972"},"headline":"Archbishop Vigan\u00f2: Hypocrisy of Francis\u2019 Claim Only Traditionalists Must be Treated Strictly","datePublished":"2021-02-04T16:21:32+00:00","dateModified":"2021-02-04T20:52:57+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://catholicfamilynews.com/blog/2021/02/04/4925/#webpage"},"publisher":{"@id":"https://catholicfamilynews.com/#organization"},"image":{"@id":"https://catholicfamilynews.com/blog/2021/02/04/4925/#primaryimage"},"keywords":"Pope Francis,Vatican II","articleSection":"Archbishop Carlo Maria Vigano,Brian McCall,CFN Blog"},{"@type":["Person"],"@id":"https://catholicfamilynews.com/#/schema/person/72dbba56bb68ecb296057c814a87e972","name":"Brian McCall","image":{"@type":"ImageObject","@id":"https://catholicfamilynews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/5805b2949e0c00ecd0bcaf8eeff21152?s=96&d=mm&r=g","caption":"Brian McCall"},"description":"With degrees from Yale University, the University of London, and the University of Pennsylvania, Mr. McCall is a member of the faculty of the University of Oklahoma College of Law. Mr. McCall became Editor-in-Chief of Catholic Family News in 2018. He is the author of numerous books and articles on law, politics, and Catholic Social Teaching and has made frequent speaking appearances at academic and Catholic conferences on these topics. He and his wife are the parents of six children.","sameAs":[]}]}/*]]>*/</script><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Catholic Family News &raquo; Feed" href="https://catholicfamilynews.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Catholic Family News &raquo; Comments Feed" href="https://catholicfamilynews.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Catholic Family News &raquo; Archbishop Viganò: Hypocrisy of Francis’ Claim Only Traditionalists Must be Treated Strictly Comments Feed" href="https://catholicfamilynews.com/blog/2021/02/04/4925/feed/" /><script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catholicfamilynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.8"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='wp-block-library-css'  href="https://catholicfamilynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.8&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='rumble-style-css'  href="https://catholicfamilynews.com/wp-content/plugins/rumble/css/rumble.css?ver=5.1.8&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='stripe-handler-ng-style-css'  href="https://catholicfamilynews.com/wp-content/plugins/stripe-payments/public/assets/css/public.css?ver=2.0.11&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='gridlove-fonts-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%2C700%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.8' type='text/css' media='all' /><link
rel='stylesheet' id='gridlove-main-css'  href="https://catholicfamilynews.com/wp-content/themes/gridlove/assets/css/min.css?ver=1.8&amp;189db0&amp;189db0" type='text/css' media='all' /><style id='gridlove-main-inline-css' type='text/css'>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</style><link
rel='stylesheet' id='gridlove_child_load_scripts-css'  href="https://catholicfamilynews.com/wp-content/themes/gridlove-child/style.css?ver=1.8&amp;189db0&amp;189db0" type='text/css' media='screen' /><link
rel='stylesheet' id='meks-author-widget-css'  href="https://catholicfamilynews.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='meks-social-widget-css'  href="https://catholicfamilynews.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4&amp;189db0&amp;189db0" type='text/css' media='all' /><script type='text/javascript' src="https://catholicfamilynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://catholicfamilynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://catholicfamilynews.com/wp-content/plugins/rumble/js/rumble.js?ver=5.1.8&amp;189db0&amp;189db0"></script><link
rel='https://api.w.org/' href='https://catholicfamilynews.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholicfamilynews.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catholicfamilynews.com/wp-includes/wlwmanifest.xml?189db0&amp;189db0" /><meta
name="generator" content="WordPress 5.1.8" /><link
rel='shortlink' href='https://catholicfamilynews.com/?p=4925' /><link
rel="alternate" type="application/json+oembed" href="https://catholicfamilynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicfamilynews.com%2Fblog%2F2021%2F02%2F04%2F4925%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://catholicfamilynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicfamilynews.com%2Fblog%2F2021%2F02%2F04%2F4925%2F&#038;format=xml" /><style type="text/css">.recentcomments
a{display:inline !important;padding:0
!important;margin:0
!important}</style><link
rel="icon" href="https://catholicfamilynews.com/wp-content/uploads/2019/04/cropped-cfnlogoOnly-32x32.jpg?189db0&amp;189db0" sizes="32x32" /><link
rel="icon" href="https://catholicfamilynews.com/wp-content/uploads/2019/04/cropped-cfnlogoOnly-192x192.jpg?189db0&amp;189db0" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://catholicfamilynews.com/wp-content/uploads/2019/04/cropped-cfnlogoOnly-180x180.jpg?189db0&amp;189db0" /><meta
name="msapplication-TileImage" content="https://catholicfamilynews.com/wp-content/uploads/2019/04/cropped-cfnlogoOnly-270x270.jpg" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-127733422-3','auto');ga('send','pageview');</script></head><body
class="post-template-default single single-post postid-4925 single-format-standard unknown gridlove-v_1_8"> <header
id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow"><div
class="gridlove-header-wrapper"><div
class="gridlove-header-1 gridlove-header-middle container"><div
class="gridlove-slot-l"><div
class="gridlove-site-branding  "> <span
class="site-title h1"><a
href="https://catholicfamilynews.com/" rel="home"><img
class="gridlove-logo" src="https://catholicfamilynews.com/wp-content/uploads/2019/04/cfnlogoMini.jpg?189db0&amp;189db0" alt="Catholic Family News"></a></span></div></div><div
class="gridlove-slot-r"> <nav
class="gridlove-main-navigation"><ul
id="menu-top-menu" class="gridlove-main-nav gridlove-menu"><li
id="menu-item-1246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1246"><a
href="https://catholicfamilynews.com">Home</a></li><li
id="menu-item-1280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1280"><a
href="https://catholicfamilynews.com/2019-cfn-conference/">Conference</a></li><li
id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a
href="https://catholicfamilynews.com/news/">News</a></li><li
id="menu-item-1253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1253"><a
href="https://catholicfamilynews.com/media/">Media</a></li><li
id="menu-item-2203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2203"><a
href="https://catholicfamilynews.com/new-subscription/">New Subscription</a><ul
class="sub-menu"><li
id="menu-item-2204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2204"><a
href="https://catholicfamilynews.com/this-month-edition/">This Month&#8217;s Edition</a></li><li
id="menu-item-2209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2209"><a
href="https://catholicfamilynews-ny.newsmemory.com/">Online Subscription</a></li></ul></li><li
id="menu-item-1250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1250"><a
href="https://catholicfamilynews.com/online-store/">Online Store</a></li><li
id="menu-item-1252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1252"><a
href="https://catholicfamilynews.com/about/">About</a><ul
class="sub-menu"><li
id="menu-item-1254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1254"><a
href="https://catholicfamilynews.com/john-vennari/">John Vennari</a></li></ul></li><li
id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a
href="https://catholicfamilynews.com/contact/">Contact</a></li><li
id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a
href="https://catholicfamilynews.com/donate/">Donate</a></li></ul> </nav><ul
class="gridlove-actions gridlove-menu"><li
class="gridlove-actions-button gridlove-action-search"> <span> <i
class="fa fa-search"></i> </span><ul
class="sub-menu"><li><form
class="gridlove-search-form" action="https://catholicfamilynews.com/" method="get"><input
name="s" type="text" value="" placeholder="Type here to search..." /><button
type="submit" class="gridlove-button-search">Search</button></form></li></ul></li></ul></div></div></div><div
id="gridlove-header-sticky" class="gridlove-header-sticky"><div
class="container"><div
class="gridlove-slot-l"><div
class="gridlove-site-branding  "> <span
class="site-title h1"><a
href="https://catholicfamilynews.com/" rel="home"><img
class="gridlove-logo" src="https://catholicfamilynews.com/wp-content/uploads/2019/04/cfnlogoMini.jpg?189db0&amp;189db0" alt="Catholic Family News"></a></span></div></div><div
class="gridlove-slot-r"> <nav
class="gridlove-main-navigation"><ul
id="menu-top-menu-1" class="gridlove-main-nav gridlove-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1246"><a
href="https://catholicfamilynews.com">Home</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1280"><a
href="https://catholicfamilynews.com/2019-cfn-conference/">Conference</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a
href="https://catholicfamilynews.com/news/">News</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1253"><a
href="https://catholicfamilynews.com/media/">Media</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2203"><a
href="https://catholicfamilynews.com/new-subscription/">New Subscription</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2204"><a
href="https://catholicfamilynews.com/this-month-edition/">This Month&#8217;s Edition</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2209"><a
href="https://catholicfamilynews-ny.newsmemory.com/">Online Subscription</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1250"><a
href="https://catholicfamilynews.com/online-store/">Online Store</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1252"><a
href="https://catholicfamilynews.com/about/">About</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1254"><a
href="https://catholicfamilynews.com/john-vennari/">John Vennari</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a
href="https://catholicfamilynews.com/contact/">Contact</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a
href="https://catholicfamilynews.com/donate/">Donate</a></li></ul> </nav><ul
class="gridlove-actions gridlove-menu"><li
class="gridlove-actions-button gridlove-action-search"> <span> <i
class="fa fa-search"></i> </span><ul
class="sub-menu"><li><form
class="gridlove-search-form" action="https://catholicfamilynews.com/" method="get"><input
name="s" type="text" value="" placeholder="Type here to search..." /><button
type="submit" class="gridlove-button-search">Search</button></form></li></ul></li></ul></div></div></div> </header><div
id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up"><div
class="container"><div
class="gridlove-site-branding mini"> <span
class="site-title h1"><a
href="https://catholicfamilynews.com/" rel="home"><img
class="gridlove-logo-mini" src="https://catholicfamilynews.com/wp-content/uploads/2019/04/cfnlogoMini.jpg?189db0&amp;189db0" alt="Catholic Family News"></a></span></div><ul
class="gridlove-actions gridlove-menu"><li
class="gridlove-actions-button gridlove-action-search"> <span> <i
class="fa fa-search"></i> </span><ul
class="sub-menu"><li><form
class="gridlove-search-form" action="https://catholicfamilynews.com/" method="get"><input
name="s" type="text" value="" placeholder="Type here to search..." /><button
type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li
class="gridlove-actions-button"> <span
class="gridlove-sidebar-action"> <i
class="fa fa-bars"></i> </span></li></ul></div></div><div
id="cover" class="gridlove-cover-area gridlove-cover-single"><div
class="gridlove-cover-item"><div
class="gridlove-cover-bg"> <span
class="gridlove-cover"> <img
width="973" height="500" src="https://catholicfamilynews.com/wp-content/uploads/2020/06/Vigano-and-Vatican-II-973x500.jpg?189db0&amp;189db0" class="attachment-gridlove-cover size-gridlove-cover wp-post-image" alt="" srcset="https://catholicfamilynews.com/wp-content/uploads/2020/06/Vigano-and-Vatican-II-973x500.jpg 973w, https://catholicfamilynews.com/wp-content/uploads/2020/06/Vigano-and-Vatican-II-585x300.jpg 585w" sizes="(max-width: 973px) 100vw, 973px" /> </span></div></div></div><div
id="content" class="gridlove-site-content container gridlove-sidebar-right"><div
class="row"><div
class="gridlove-share-wrapper"><div
class="gridlove-share gridlove-box gridlove-sticky-share"><a
href="javascript:void(0);" class="gridlove-facebook gridlove-share-item" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcatholicfamilynews.com%2Fblog%2F2021%2F02%2F04%2F4925%2F&amp;t=Archbishop%20Vigan%C3%B2%3A%20Hypocrisy%20of%20Francis%E2%80%99%20Claim%20Only%20Traditionalists%20Must%20be%20Treated%20Strictly"><i
class="fa fa-facebook"></i></a> <a
href="javascript:void(0);" class="gridlove-twitter gridlove-share-item" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fcatholicfamilynews.com%2Fblog%2F2021%2F02%2F04%2F4925%2F&amp;text=Archbishop%20Vigan%C3%B2%3A%20Hypocrisy%20of%20Francis%E2%80%99%20Claim%20Only%20Traditionalists%20Must%20be%20Treated%20Strictly"><i
class="fa fa-twitter"></i></a> <a
href="mailto:?subject=Archbishop%20Vigan%C3%B2%3A%20Hypocrisy%20of%20Francis%E2%80%99%20Claim%20Only%20Traditionalists%20Must%20be%20Treated%20Strictly&amp;body=https%3A%2F%2Fcatholicfamilynews.com%2Fblog%2F2021%2F02%2F04%2F4925%2F" class="gridlove-mailto"><i
class="fa fa-envelope-o"></i></a></div></div><div
class="gridlove-content gridlove-single-layout-7"> <article
id="post-4925" class="gridlove-box box-vm post-4925 post type-post status-publish format-standard has-post-thumbnail hentry category-archbishop-carlo-maria-vigano category-brian-mccall category-cfn-blog tag-pope-francis tag-vatican-ii"><div
class="box-inner-p-bigger box-single"><div
class="entry-header"><div
class="entry-category"> <a
href="https://catholicfamilynews.com/category/archbishop-carlo-maria-vigano/" class="gridlove-cat gridlove-cat-7307">Archbishop Carlo Maria Vigano</a><a
href="https://catholicfamilynews.com/category/brian-mccall/" class="gridlove-cat gridlove-cat-7">Brian McCall</a><a
href="https://catholicfamilynews.com/category/cfn-blog/" class="gridlove-cat gridlove-cat-6">CFN Blog</a></div><h1 class="entry-title">Archbishop Viganò: Hypocrisy of Francis’ Claim Only Traditionalists Must be Treated Strictly</h1><div
class="entry-meta"><div
class="meta-item meta-author"><span
class="vcard author"><span
class="fn"><a
href="https://catholicfamilynews.com/blog/author/brianmccall/"><img
alt='Brian McCall' src="https://catholicfamilynews.com/wp-content/uploads/2019/05/Brian-McCall-24x24.jpg?189db0&amp;189db0" class='avatar avatar-24 photo' height='24' width='24' /> Brian McCall</a></span></span></div><div
class="meta-item meta-date"><span
class="updated">February 4, 2021</span></div><div
class="meta-item meta-rtime">9 min read</div></div></div><div
class="entry-content"><p>Archbishop Carlo Maria Viganò has released another text on Vatican II. This one was prompted by the recently reported <a
href="http://www.vatican.va/content/francesco/en/speeches/2021/january/documents/papa-francesco_20210130_ufficio-catechistico-cei.html" target="_blank" rel="noreferrer noopener" aria-label="comments of Pope Francis (opens in a new tab)">comments of Pope Francis</a> that with those who find in Vatican II a rupture, he must be “demanding and strict.”</p><p>The Archbishop points out the blatant hypocrisy of a pope who calls for mercy and acceptance to all those who reject the doctrine of the Church  and even the natural law.  They are to be welcomed and accompanied and treated as brothers, even if they reject Christ. Yet, anyone who calls into question Vatican II must be treated strictly.</p><p>The Archbishop seizes upon an example used by Pope Francis to highlight the hypocrisy.  Francis equates those, like Viganò, who question the novel statements of Vatican II to the Old Catholics who refused the dogma of papal infallibility solemnly defined at Vatican I. Viganò points out that the Old Catholics refused not a pastoral council that proclaimed no infallible dogma but the solemn definition of papal infallibility. He also notes that the Old Catholics were immediately excommunicated at the time. Finally, he observes the irony of Francis’ statement that the Old Catholics ended up ordaining women, a goal Francis has advanced with his recent change of Church law to institute female lectors and acolytes.</p><p>He concludes with this keen observation of the insanity of the current situation:</p><blockquote
class="wp-block-quote"><p>We therefore find ourselves in the grotesque situation of hearing the denial of the Most Holy Trinity, the divinity of Jesus Christ, the doctrine of Suffrages for the dead, the purposes of the Holy Sacrifice of the Mass, Transubstantiation, and the perpetual Virginity of Mary Most Holy without incurring any canonical sanction&nbsp;(if this were not the case, almost all the consultors of Vatican II and the present Roman Curia would already have been excommunicated); but “<em>if you do not follow the Council or you interpret it in your own way, as you wish, you are not with the Church</em>.”</p><p></p></blockquote><p><em>See below for the official translation of Archbishop Viganò&#8217;s full text.</em></p><div
class="wp-block-image"><figure
class="aligncenter is-resized"><img
src="https://catholicfamilynews.com/wp-content/uploads/2020/06/Vigano_crest_2-188x300.jpg?189db0&amp;189db0" alt="" class="wp-image-3754" width="152" height="242" srcset="https://catholicfamilynews.com/wp-content/uploads/2020/06/Vigano_crest_2-188x300.jpg 188w, https://catholicfamilynews.com/wp-content/uploads/2020/06/Vigano_crest_2-370x589.jpg 370w, https://catholicfamilynews.com/wp-content/uploads/2020/06/Vigano_crest_2-270x430.jpg 270w, https://catholicfamilynews.com/wp-content/uploads/2020/06/Vigano_crest_2.jpg 500w" sizes="(max-width: 152px) 100vw, 152px" /></figure></div><p
style="text-align:center">QUICUMQUE VULT SALVUS ESSE<br>or<br>Concerning the Idolatry of Vatican II</p><p
style="text-align:right"><em>Similes&nbsp;illis&nbsp;fiant qui&nbsp;faciunt&nbsp;ea,</em><br><em>et&nbsp;omnes&nbsp;qui&nbsp;confidunt&nbsp;in&nbsp;eis.</em></p><p
style="text-align:right">Their makers will come to be like them,<br>and so will all who trust in them.</p><p
style="text-align:right">Ps 113:16</p><p>While nations that were once Catholic introduce laws that promote abortion and euthanasia, gender theory and sodomitical “marriages”; while in the United States a legitimately elected President is seen to be usurped in the White House by a corrupt, depraved, and pro-abortion “President” placed in power by a gigantic fraud to the sycophantic applause of Bergoglio and progressive bishops; while the world population is held hostage by plotters and conspirators who profit from the psycho-pandemic and the imposition of ineffective and dangerous pseudo-vaccines, the solicitude of Francis is focused on catechesis, in a <a
href="http://www.vatican.va/content/francesco/en/speeches/2021/january/documents/papa-francesco_20210130_ufficio-catechistico-cei.html" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">monologue</a>&nbsp;staged on January 30 for the selected audience of the National Catechetical Office of the Italian Bishops’ Conference&nbsp;[CEI].&nbsp;The show was presented on the occasion of the 60th anniversary of the Catechetical Office, “<em>an indispensable instrument for catechetical renewal after the Second Vatican Council</em>.”</p><p>In this monologue, written in all probability by some grey functionary of the CEI in an outline form and then developed off the cuff thanks to the improvisation in which the August orator excels, all the words that are dear to the followers of the conciliar church are used:&nbsp;first and foremost the word “<em>kerygma</em>” that every good modernist can never omit in his homilies, despite the fact he is almost always ignorant of the meaning of the Greek term, which with all probability he does not even know how to decline without stumbling on accents and endings. Obviously, the ignorance of those who repeat the refrain of Vatican II is the <em>instrumentum&nbsp;regni&nbsp;</em>ever since the Clergy were forced&nbsp;to set aside Catholic doctrine in order to privilege the&nbsp;<em>creative</em>approach of the new way. Certainly, using the word <em>announcement&nbsp;</em>instead of&nbsp;<em>kerygma</em>&nbsp;would trivialize the speeches of&nbsp;the&nbsp;initiates, and also&nbsp;reveal the contemptuous intolerance of this elite caste towards the majority who stubbornly cling to the forbidden post-Tridentine&nbsp;<em>notionism</em>.</p><p>It is no coincidence that the Innovators detest with all their strength the Catechism of Saint Pius X, which in the brevity and clarity of its questions and answers does not leave any margins for the catechist’s creativity. The catechist should be — but for sixty years no longer has been — the one who transmits that which he has received, not an elusive “personal recollection” of salvation history that from time to time chooses which truths to transmit and which ones to leave aside in order not to offend his listeners.</p><p>In the merciful&nbsp;Bergoglian&nbsp;church, the heir of the post-conciliar church (which are both variants of a&nbsp;<em>spirit</em>&nbsp;that that no longer has anything Catholic about it), it is licit to discuss, contest,&nbsp;and&nbsp;reject any dogma, any truth of the Faith,&nbsp;any magisterial document, and any papal pronunciation prior to 1958. Since, according to the words of Francis, one can be “<em>brothers and sisters of everyone, independently of faith</em>.” Any believer can clearly understand the very grave implications of the present pseudo-magisterium, which brazenly contradicts the constant teaching of Sacred Scripture, the Divine Tradition, and the apostolic Magisterium. However, the naïve victim of decades of conciliar <em>reprogramming</em>&nbsp;of Catholics could believe that, in this composite babel of heretics, protesters, and&nbsp;those given over to vice, there remains at least some space for those who are orthodox, devoted subjects of the Roman Pontiff, and virtuous.</p><p>All brothers, independently of faith? This principle of tolerant and indistinct acceptance knows no limits&#8230; except for actually being Catholic. In fact, we read in the monologue given by Bergoglio in the Sala Clementina on January 30:</p><blockquote
class="wp-block-quote"><p><em>This is magisterium:&nbsp;the&nbsp;Council is the magisterium of the Church. Either you are with the Church and therefore you follow the Council, and if you do not follow the Council or you interpret it in your own way, as you wish, you are not with the Church. We must be demanding and strict on this point. The Council should not be negotiated in order to have more of these&#8230; No, the Council as it is. And this problem that we are experiencing, of selectivity with respect to the Council, has been repeated throughout history with other Councils.</em></p></blockquote><p>May the reader have the goodness not to&nbsp;dwell on the uncertain prose of Our orator, who in his “off the cuff” improvisation combines doctrinal chaos with the slaughter of syntax. The message of the speech to Catechists precipitates the merciful words of&nbsp;<em>Fratelli Tutti&nbsp;</em>into contradiction, forcing a necessary change of the title of the “encyclical” letter to: “All Brothers, with the exception of Catholics.” And if it is very true and acceptable that the Councils of the Catholic Church are part of the Magisterium, the same cannot be said for the only “council” of the new church, which — as I have stated many times — constitutes the most colossal deception that was ever carried out by the Shepherds of the Lord’s flock; a deception — <em>repetita juvant </em>— which occurred in the moment in which a clique of conspiring experts decided to use the instruments of ecclesiastical governance — authority, magisterial acts, papal discourses, documents of the Congregations, texts of the Liturgy — with a purpose opposed to that which the Divine Founder established when He instituted the Holy Church. In so doing, the subjects were forced to adhere to a new religion, ever more blatantly anti-Catholic and ultimately antichristic, usurping the sacred Authority of the old, despised and deprecated pre-conciliar religion.</p><p>We therefore find ourselves in the grotesque situation of hearing the denial of the Most Holy Trinity, the divinity of Jesus Christ, the doctrine of Suffrages for the dead, the purposes of the Holy Sacrifice of the Mass, Transubstantiation, and the perpetual Virginity of Mary Most Holy without incurring any canonical sanction&nbsp;(if this were not the case, almost all the consultors of Vatican II and the present Roman Curia would already have been excommunicated); but “<em>if you do not follow the Council or you interpret it in your own way, as you wish, you are not with the Church</em>.” Bergoglio’s gloss on this demanding condemnation of any criticism of the Council leaves us truly incredulous:</p><blockquote
class="wp-block-quote"><p><em>It makes me think of a group of bishops who left after Vatican I, a group of lay people, groups, to continue the “true doctrine” that was not that of Vatican I: “We are the true Catholics.” Today they ordain women.</em></p></blockquote><p>It should be noted that “<em>a group of bishops, a group of lay people, groups</em>” that refused to adhere to the infallibly defined doctrine of the First Vatican Ecumenical Council were immediately condemned and excommunicated, while today they would be welcomed with open arms “<em>regardless of faith</em>,” and that the Popes who at that time condemned the Old Catholics would today condemn Vatican II and would be accused by Bergoglio of “<em>not being with the Church</em>.” On the other hand, the lectresses and acolytesses of recent invention are not a prelude to anything else except the place of “<em>Today they ordain women</em>” where those who abandon the teaching of Christ invariably end up.</p><p>Curiously, ecumenical openness, the synodal path and the pachamama do not prevent the showing of intolerance towards Catholics whose only fault is that that they do not want to apostatize from the Faith. And yet, when Bergoglio speaks of “<em>no concession to those who try to present a catechesis that does not agree with the Magisterium of the Church</em>,” he disavows himself and the alleged primacy of the pastoral over doctrine&nbsp;that is&nbsp;theorized in&nbsp;<em>Amoris Lætitia</em> as the conquest of those who build bridges and not walls, to use an expression dear to the courtiers of Santa Marta.</p><p>So&nbsp;from now on we could update the&nbsp;<em>incipit</em> of the Athanasian Creed: <em>Quicumque vult salvus esse, ante omnia opus est, ut teneat Modernistarum hæresim.</em></p><p>+&nbsp;Carlo Maria&nbsp;Viganò,&nbsp;<em>Ar</em><em>chbishop</em></p><p>February&nbsp;3,&nbsp;2021<br><em>Sancti&nbsp;Blasii&nbsp;Episcopi&nbsp;et&nbsp;Martyris</em></p><p><em>Official translation</em></p><div
class="entry-tags"> <a
href="https://catholicfamilynews.com/tag/pope-francis/" rel="tag">Pope Francis</a> <a
href="https://catholicfamilynews.com/tag/vatican-ii/" rel="tag">Vatican II</a></div></div><div
class="gridlove-author"><div
class="row"><div
class="col-lg-2 col-md-2 col-sm-5"> <img
alt='Brian McCall' src="https://catholicfamilynews.com/wp-content/uploads/2019/05/Brian-McCall-100x100.jpg?189db0&amp;189db0" class='avatar avatar-100 photo' height='100' width='100' /></div><div
class="col-lg-10 col-md-10 col-sm-12"><h4>Brian McCall</h4><div
class="gridlove-author-desc"><p>With degrees from Yale University, the University of London, and the University of Pennsylvania, Mr. McCall is a member of the faculty of the University of Oklahoma College of Law. Mr. McCall became Editor-in-Chief of Catholic Family News in 2018. He is the author of numerous books and articles on law, politics, and Catholic Social Teaching and has made frequent speaking appearances at academic and Catholic conferences on these topics. He and his wife are the parents of six children.</p></div><div
class="gridlove-author-links"> <a
href="https://catholicfamilynews.com/blog/author/brianmccall/" class="gridlove-pill pill-large">View all posts</a></div></div></div></div> <nav
class="gridlove-prev-next-nav"><div
class="gridlove-prev-link"> <a
href="https://catholicfamilynews.com/blog/2021/02/04/my-journey-from-ultramontanism-to-catholicism/"> <span
class="gridlove-pn-ico"><i
class="fa fa fa-chevron-left"></i></span> <span
class="gridlove-pn-link">My Journey from Ultramontanism to Catholicism</span> </a></div><div
class="gridlove-next-link"> <a
href="https://catholicfamilynews.com/blog/2021/02/02/a-light-of-revelation-and-sign-of-contradiction/"> <span
class="gridlove-pn-ico"><i
class="fa fa fa-chevron-right"></i></span> <span
class="gridlove-pn-link">A Light of Revelation and Sign of Contradiction</span> </a></div></nav></div> </article><div
class="gridlove-related"><div
class="gridlove-module"><div
class="module-header"><div
class="module-title"><h4 class="h2">You may also like</h4></div></div><div
class="row"><div
class="col-lg-12 col-md-12 col-sm-12"> <article
class="gridlove-post gridlove-post-b gridlove-box  post-4987 post type-post status-publish format-standard has-post-thumbnail hentry category-aldo-maria-valli category-cfn-blog tag-amoris-laetitia tag-fatherhood tag-fratelli-tutti tag-pope-benedict-xvi tag-pope-francis tag-second-vatican-council tag-st-peter tag-united-nations tag-vatican-ii"><div
class="entry-image"> <a
href="https://catholicfamilynews.com/blog/2021/02/22/rome-is-without-a-pope-jorge-mario-bergoglio-is-there-but-not-peter/" title="Rome Is Without a Pope: Jorge Mario Bergoglio is There, But Not Peter"><img
width="385" height="300" src="https://catholicfamilynews.com/wp-content/uploads/2021/02/Ubi-es-Petre-385x300.jpg?189db0&amp;189db0" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" /></a></div><div
class="box-inner-ptbr box-col-b entry-sm-overlay"><div
class="box-inner-ellipsis"><div
class="entry-category"> <a
href="https://catholicfamilynews.com/category/aldo-maria-valli/" class="gridlove-cat gridlove-cat-7399">Aldo Maria Valli</a><a
href="https://catholicfamilynews.com/category/cfn-blog/" class="gridlove-cat gridlove-cat-6">CFN Blog</a></div><h2 class="entry-title h3"><a
href="https://catholicfamilynews.com/blog/2021/02/22/rome-is-without-a-pope-jorge-mario-bergoglio-is-there-but-not-peter/">Rome Is Without a Pope: Jorge Mario Bergoglio is There, But Not Peter</a></h2><div
class="entry-content"><p>Editor&#8217;s Note: On the Feast of the Chair of St. Peter (Feb. 22), CFN is pleased to reprint the following article by eminent Catholic author Aldo Maria Valli, one of the Italian journalists who helped Archbishop...</p></div></div><div
class="entry-meta"><div
class="meta-item meta-author"><span
class="vcard author"><span
class="fn"><a
href="https://catholicfamilynews.com/blog/author/aldomariavalli/"><img
alt='Aldo Maria Valli' src="https://catholicfamilynews.com/wp-content/uploads/2021/02/Aldo-Maria-Valli-24x24.jpg?189db0&amp;189db0" class='avatar avatar-24 photo' height='24' width='24' /> Aldo Maria Valli</a></span></span></div></div></div> </article></div><div
class="col-lg-12 col-md-12 col-sm-12"> <article
class="gridlove-post gridlove-post-b gridlove-box  post-4972 post type-post status-publish format-standard has-post-thumbnail hentry category-cfn-blog category-fr-ladis-j-cizik tag-angel-of-peace tag-baltimore-catechism tag-dom-lorenzo-scupoli tag-fatima tag-guardian-angel-of-portugal tag-lent tag-leonine-prayers tag-padre-pio tag-pope-leo-xiii tag-st-michael-the-archangel tag-the-spiritual-combat"><div
class="entry-image"> <a
href="https://catholicfamilynews.com/blog/2021/02/21/the-spiritual-combat-and-fatima-first-week-of-lent/" title="The Spiritual Combat and Fatima: First Week of Lent"><img
width="385" height="300" src="https://catholicfamilynews.com/wp-content/uploads/2021/02/St.-Michael-the-Archangel-banner-385x300.jpg?189db0&amp;189db0" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" /></a></div><div
class="box-inner-ptbr box-col-b entry-sm-overlay"><div
class="box-inner-ellipsis"><div
class="entry-category"> <a
href="https://catholicfamilynews.com/category/cfn-blog/" class="gridlove-cat gridlove-cat-6">CFN Blog</a><a
href="https://catholicfamilynews.com/category/fr-ladis-j-cizik/" class="gridlove-cat gridlove-cat-6923">Fr. Ladis J. Cizik</a></div><h2 class="entry-title h3"><a
href="https://catholicfamilynews.com/blog/2021/02/21/the-spiritual-combat-and-fatima-first-week-of-lent/">The Spiritual Combat and Fatima: First Week of Lent</a></h2><div
class="entry-content"><p>Editor&#8217;s Note: Catholic Family News is pleased to present a new series of articles by our longtime friend and contributor Fr. Ladis J. Cizik. Over the course of the Lenten season, Fr. Cizik will offer reflections...</p></div></div><div
class="entry-meta"><div
class="meta-item meta-author"><span
class="vcard author"><span
class="fn"><a
href="https://catholicfamilynews.com/blog/author/fr-ladisj-cizik/"><img
alt='Fr. Ladis J. Cizik' src="https://catholicfamilynews.com/wp-content/uploads/2019/12/Fr.-Ladis-J.-Cizik-head-shot-24x24.jpg?189db0&amp;189db0" class='avatar avatar-24 photo' height='24' width='24' /> Fr. Ladis J. Cizik</a></span></span></div></div></div> </article></div><div
class="col-lg-12 col-md-12 col-sm-12"> <article
class="gridlove-post gridlove-post-b gridlove-box  post-4962 post type-post status-publish format-standard has-post-thumbnail hentry category-brian-mccall category-cfn-blog category-cfn-media category-matt-gaspers tag-ash-wednesday tag-ccp tag-chinese-communist-party tag-covid-19 tag-holy-week tag-impeachment tag-pope-francis tag-president-donald-trump tag-president-joe-biden tag-vaccines tag-vatican tag-vatican-china-deal tag-weekly-news-roundup"><div
class="entry-image"> <a
href="https://catholicfamilynews.com/blog/2021/02/19/weekly-news-roundup-trump-acquitted-biden-on-china-ccp-ignores-vatican-vaccination-in-vatican-city/" title="Weekly News Roundup: Trump Acquitted, Biden on China, CCP Ignores Vatican, Vaccination in Vatican City"><img
width="385" height="300" src="https://catholicfamilynews.com/wp-content/uploads/2020/02/Weekly-News-Roundup-385x300.jpg?189db0&amp;189db0" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" /></a></div><div
class="box-inner-ptbr box-col-b entry-sm-overlay"><div
class="box-inner-ellipsis"><div
class="entry-category"> <a
href="https://catholicfamilynews.com/category/brian-mccall/" class="gridlove-cat gridlove-cat-7">Brian McCall</a><a
href="https://catholicfamilynews.com/category/cfn-blog/" class="gridlove-cat gridlove-cat-6">CFN Blog</a><a
href="https://catholicfamilynews.com/category/cfn-media/" class="gridlove-cat gridlove-cat-689">CFN Media</a><a
href="https://catholicfamilynews.com/category/matt-gaspers/" class="gridlove-cat gridlove-cat-82">Matt Gaspers</a></div><h2 class="entry-title h3"><a
href="https://catholicfamilynews.com/blog/2021/02/19/weekly-news-roundup-trump-acquitted-biden-on-china-ccp-ignores-vatican-vaccination-in-vatican-city/">Weekly News Roundup: Trump Acquitted, Biden on China, CCP Ignores Vatican, Vaccination in Vatican City</a></h2><div
class="entry-content"><p>This week, CFN’s editors discuss: Biden vs. Trump on Ash WednesdayCitizen Trump AcquittedPresident Biden on COVID-19 and ChinaCCP Ignores Vatican in Latest Rules for Appointing BishopsIs Vatican City Implementing...</p></div></div><div
class="entry-meta"><div
class="meta-item meta-author"><span
class="vcard author"><span
class="fn"><a
href="https://catholicfamilynews.com/blog/author/catholicfamilynews/"><img
alt='Catholic Family News' src="https://catholicfamilynews.com/wp-content/uploads/2019/04/cfnlogoOnly-24x24.jpg?189db0&amp;189db0" class='avatar avatar-24 photo' height='24' width='24' /> Catholic Family News</a></span></span></div></div></div> </article></div></div></div></div></div><div
class="gridlove-sidebar"><div
id="search-3" class="widget gridlove-box widget_search"><form
class="gridlove-search-form" action="https://catholicfamilynews.com/" method="get"><input
name="s" type="text" value="" placeholder="Type here to search..." /><button
type="submit" class="gridlove-button-search">Search</button></form></div><div
id="mks_author_widget-2" class="widget gridlove-box mks_author_widget"><h4 class="widget-title">Brian McCall</h4> <a
href="https://catholicfamilynews.com/blog/author/brianmccall/"><img
alt='Brian McCall' src="https://catholicfamilynews.com/wp-content/uploads/2019/05/Brian-McCall-80x80.jpg?189db0&amp;189db0" class='avatar avatar-80 photo' height='80' width='80' /></a><p>With degrees from Yale University, the University of London, and the University of Pennsylvania, Mr. McCall is a member of the faculty of the University of Oklahoma College of Law. Mr. McCall became Editor-in-Chief of Catholic Family News in 2018. He is the author of numerous books and articles on law, politics, and Catholic Social Teaching and has made frequent speaking appearances at academic and Catholic conferences on these topics. He and his wife are the parents of six children.</p><div
class="mks_autor_link_wrap"><a
href="https://catholicfamilynews.com/blog/author/brianmccall/" class="mks_author_link">View all posts</a></div></div><div
id="recent-posts-3" class="widget gridlove-box widget_recent_entries"><h4 class="widget-title">Recent Posts</h4><ul><li> <a
href="https://catholicfamilynews.com/blog/2021/02/22/rome-is-without-a-pope-jorge-mario-bergoglio-is-there-but-not-peter/">Rome Is Without a Pope: Jorge Mario Bergoglio is There, But Not Peter</a></li><li> <a
href="https://catholicfamilynews.com/blog/2021/02/21/the-spiritual-combat-and-fatima-first-week-of-lent/">The Spiritual Combat and Fatima: First Week of Lent</a></li><li> <a
href="https://catholicfamilynews.com/blog/2021/02/19/weekly-news-roundup-trump-acquitted-biden-on-china-ccp-ignores-vatican-vaccination-in-vatican-city/">Weekly News Roundup: Trump Acquitted, Biden on China, CCP Ignores Vatican, Vaccination in Vatican City</a></li><li> <a
href="https://catholicfamilynews.com/blog/2021/02/17/lenten-meditations-ash-wednesday/">Lenten Meditations: Ash Wednesday</a></li><li> <a
href="https://catholicfamilynews.com/blog/2021/02/12/weekly-news-roundup-impeachment-2-0-german-synodal-path-first-female-member-on-synod-of-bishops/">Weekly News Roundup: Impeachment 2.0, German Synodal Path, First Female Member on Synod of Bishops</a></li></ul></div></div></div></div><div
id="footer" class="gridlove-footer"><div
class="container"><div
class="row"><div
class="col-lg-3 col-md-6 col-sm-12"><div
id="mks_social_widget-2" class="widget mks_social_widget"><h4 class="widget-title">Follow Us</h4><ul
class="mks_social_widget_ul"><li><a
href="https://twitter.com/cathfamilynews" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>twitter</span></a></li><li><a
href="https://www.youtube.com/channel/UC6DCMToRKq5f7UaS1TqrloQ" title="YouTube" class="socicon-youtube soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>youtube</span></a></li><li><a
href="https://soundcloud.com/cathfamilynews" title="soundcloud" class="socicon-soundcloud soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>soundcloud</span></a></li><li><a
href="https://www.facebook.com/catholicfamilynews/" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>facebook</span></a></li></ul></div></div><div
class="col-lg-3 col-md-6 col-sm-12"></div><div
class="col-lg-3 col-md-6 col-sm-12"></div><div
class="col-lg-3 col-md-6 col-sm-12"></div></div></div><div
class="gridlove-copyright"><div
class="container"><p
style="text-align: center">Copyright &copy; 2021 catholicfamilynews.com</p></div></div></div><div
class="gridlove-sidebar-action-wrapper"><span
class="gridlove-action-close"><i
class="fa fa-times" aria-hidden="true"></i></span><div
class="gridlove-sidebar-action-inside"><div
class="hidden-lg-up widget gridlove-box widget_nav_menu"><ul
id="menu-top-menu-2" class="gridlove-mobile-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1246"><a
href="https://catholicfamilynews.com">Home</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1280"><a
href="https://catholicfamilynews.com/2019-cfn-conference/">Conference</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a
href="https://catholicfamilynews.com/news/">News</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1253"><a
href="https://catholicfamilynews.com/media/">Media</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2203"><a
href="https://catholicfamilynews.com/new-subscription/">New Subscription</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2204"><a
href="https://catholicfamilynews.com/this-month-edition/">This Month&#8217;s Edition</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2209"><a
href="https://catholicfamilynews-ny.newsmemory.com/">Online Subscription</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1250"><a
href="https://catholicfamilynews.com/online-store/">Online Store</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1252"><a
href="https://catholicfamilynews.com/about/">About</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1254"><a
href="https://catholicfamilynews.com/john-vennari/">John Vennari</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a
href="https://catholicfamilynews.com/contact/">Contact</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a
href="https://catholicfamilynews.com/donate/">Donate</a></li></ul></div></div></div><div
class="gridlove-sidebar-action-overlay"></div><script type='text/javascript'>var wpASPNG={"iframeUrl":"https:\/\/catholicfamilynews.com\/?asp_action=show_pp"};var wpASPNG={"iframeUrl":"https:\/\/catholicfamilynews.com\/?asp_action=show_pp"};</script><script type='text/javascript' src="https://catholicfamilynews.com/wp-content/plugins/stripe-payments/public/assets/js/stripe-handler-ng.js?ver=2.0.11&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://catholicfamilynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://catholicfamilynews.com/wp-includes/js/masonry.min.js?ver=3.3.2&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://catholicfamilynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b&amp;189db0&amp;189db0"></script><script type='text/javascript'>
/* <![CDATA[ */
var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"100","header_sticky_up":"","logo":"https:\/\/catholicfamilynews.com\/wp-content\/uploads\/2019\/04\/cfnlogoMini.jpg","logo_retina":"https:\/\/catholicfamilynews.com\/wp-content\/uploads\/2019\/04\/header_image.jpg","logo_mini":"https:\/\/catholicfamilynews.com\/wp-content\/uploads\/2019\/04\/cfnlogoMini.jpg","logo_mini_retina":"https:\/\/catholicfamilynews.com\/wp-content\/uploads\/2019\/04\/cfnlogoSmall.jpg","gridlove_gallery":"1","responsive_secondary_nav":"","responsive_more_link":"","responsive_social_nav":""};
/* ]]> */
</script><script type='text/javascript' src="https://catholicfamilynews.com/wp-content/themes/gridlove/assets/js/min.js?ver=1.8&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://catholicfamilynews.com/wp-includes/js/wp-embed.min.js?ver=5.1.8&amp;189db0&amp;189db0"></script></body></html>