<!DOCTYPE html><html
lang="en-US" class="no-js"><head><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width,initial-scale=1.0"><link
rel="pingback" href="https://catholicfamilynews.com/xmlrpc.php"><title>Prominent Italian Theologian Defends Abp. Viganò&#039;s Critique of Vatican II: &quot;Take Off the Dogma and You Will Unleash the Antichrist&quot; - Catholic Family News</title><meta
name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link
rel="canonical" href="https://catholicfamilynews.com/blog/2020/07/29/prominent-italian-theologian-defends-archbishop-viganos-vatican-ii-critique-take-off-the-dogma-and-you-will-unleash-the-antichrist/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Prominent Italian Theologian Defends Abp. Viganò&#039;s Critique of Vatican II: &quot;Take Off the Dogma and You Will Unleash the Antichrist&quot; - Catholic Family News" /><meta
property="og:description" content="Prominent Italian Professor Lauds Archbishop Viganò and Discusses Doctrinal Confusion Since Vatican II Professor Enrico Maria Radaelli, a prominent Italian theologian, has now joined the Vatican II debate and strongly endorses Archbishop Viganò&#8217;s critique of the Council and its ambiguities and manipulations. Quoting Father Schillebeeckx and Cardinal Suenens, the professor shows how key figures intentionally &hellip;" /><meta
property="og:url" content="https://catholicfamilynews.com/blog/2020/07/29/prominent-italian-theologian-defends-archbishop-viganos-vatican-ii-critique-take-off-the-dogma-and-you-will-unleash-the-antichrist/" /><meta
property="og:site_name" content="Catholic Family News" /><meta
property="article:publisher" content="https://www.facebook.com/catholicfamilynews/" /><meta
property="article:tag" content="Archbishop Vigano" /><meta
property="article:tag" content="Hermeneutic of Continuity" /><meta
property="article:tag" content="Pope Benedict XVI" /><meta
property="article:tag" content="Pope Francis" /><meta
property="article:tag" content="Professor Radaelli" /><meta
property="article:tag" content="Vatican II" /><meta
property="article:section" content="CFN Blog" /><meta
property="article:published_time" content="2020-07-29T19:08:37+00:00" /><meta
property="article:modified_time" content="2020-07-31T20:22:00+00:00" /><meta
property="og:updated_time" content="2020-07-31T20:22:00+00:00" /><meta
property="og:image" content="https://catholicfamilynews.com/wp-content/uploads/2019/09/Archbishop-Vigano.jpg" /><meta
property="og:image:secure_url" content="https://catholicfamilynews.com/wp-content/uploads/2019/09/Archbishop-Vigano.jpg" /><meta
property="og:image:width" content="634" /><meta
property="og:image:height" content="367" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="Prominent Italian Professor Lauds Archbishop Viganò and Discusses Doctrinal Confusion Since Vatican II Professor Enrico Maria Radaelli, a prominent Italian theologian, has now joined the Vatican II debate and strongly endorses Archbishop Viganò&#8217;s critique of the Council and its ambiguities and manipulations. Quoting Father Schillebeeckx and Cardinal Suenens, the professor shows how key figures intentionally [&hellip;]" /><meta
name="twitter:title" content="Prominent Italian Theologian Defends Abp. Viganò&#039;s Critique of Vatican II: &quot;Take Off the Dogma and You Will Unleash the Antichrist&quot; - Catholic Family News" /><meta
name="twitter:site" content="@cathfamilynews" /><meta
name="twitter:image" content="https://catholicfamilynews.com/wp-content/uploads/2019/09/Archbishop-Vigano.jpg" /><meta
name="twitter:creator" content="@cathfamilynews" /><script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>/*<![CDATA[*/{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://catholicfamilynews.com/#organization","name":"Catholic Family News","url":"https://catholicfamilynews.com/","sameAs":["https://www.facebook.com/catholicfamilynews/","https://www.youtube.com/channel/UC6DCMToRKq5f7UaS1TqrloQ","https://twitter.com/cathfamilynews"],"logo":{"@type":"ImageObject","@id":"https://catholicfamilynews.com/#logo","url":"https://catholicfamilynews.com/wp-content/uploads/2019/04/cfnlogoOnly.jpg","width":485,"height":512,"caption":"Catholic Family News"},"image":{"@id":"https://catholicfamilynews.com/#logo"}},{"@type":"WebSite","@id":"https://catholicfamilynews.com/#website","url":"https://catholicfamilynews.com/","name":"Catholic Family News","publisher":{"@id":"https://catholicfamilynews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://catholicfamilynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://catholicfamilynews.com/blog/2020/07/29/prominent-italian-theologian-defends-archbishop-viganos-vatican-ii-critique-take-off-the-dogma-and-you-will-unleash-the-antichrist/#primaryimage","url":"https://catholicfamilynews.com/wp-content/uploads/2019/09/Archbishop-Vigano.jpg","width":634,"height":367},{"@type":"WebPage","@id":"https://catholicfamilynews.com/blog/2020/07/29/prominent-italian-theologian-defends-archbishop-viganos-vatican-ii-critique-take-off-the-dogma-and-you-will-unleash-the-antichrist/#webpage","url":"https://catholicfamilynews.com/blog/2020/07/29/prominent-italian-theologian-defends-archbishop-viganos-vatican-ii-critique-take-off-the-dogma-and-you-will-unleash-the-antichrist/","inLanguage":"en-US","name":"Prominent Italian Theologian Defends Abp. Vigan\u00f2&#039;s Critique of Vatican II: &quot;Take Off the Dogma and You Will Unleash the Antichrist&quot; - Catholic Family News","isPartOf":{"@id":"https://catholicfamilynews.com/#website"},"primaryImageOfPage":{"@id":"https://catholicfamilynews.com/blog/2020/07/29/prominent-italian-theologian-defends-archbishop-viganos-vatican-ii-critique-take-off-the-dogma-and-you-will-unleash-the-antichrist/#primaryimage"},"datePublished":"2020-07-29T19:08:37+00:00","dateModified":"2020-07-31T20:22:00+00:00"},{"@type":"Article","@id":"https://catholicfamilynews.com/blog/2020/07/29/prominent-italian-theologian-defends-archbishop-viganos-vatican-ii-critique-take-off-the-dogma-and-you-will-unleash-the-antichrist/#article","isPartOf":{"@id":"https://catholicfamilynews.com/blog/2020/07/29/prominent-italian-theologian-defends-archbishop-viganos-vatican-ii-critique-take-off-the-dogma-and-you-will-unleash-the-antichrist/#webpage"},"author":{"@id":"https://catholicfamilynews.com/#/schema/person/f288af02a6151d3d313b7bc888097753"},"headline":"Prominent Italian Theologian Defends Abp. Vigan\u00f2&#8217;s Critique of Vatican II: &#8220;Take Off the Dogma and You Will Unleash the Antichrist&#8221;","datePublished":"2020-07-29T19:08:37+00:00","dateModified":"2020-07-31T20:22:00+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://catholicfamilynews.com/blog/2020/07/29/prominent-italian-theologian-defends-archbishop-viganos-vatican-ii-critique-take-off-the-dogma-and-you-will-unleash-the-antichrist/#webpage"},"publisher":{"@id":"https://catholicfamilynews.com/#organization"},"image":{"@id":"https://catholicfamilynews.com/blog/2020/07/29/prominent-italian-theologian-defends-archbishop-viganos-vatican-ii-critique-take-off-the-dogma-and-you-will-unleash-the-antichrist/#primaryimage"},"keywords":"Archbishop Vigano,Hermeneutic of Continuity,Pope Benedict XVI,Pope Francis,Professor Radaelli,Vatican II","articleSection":"CFN Blog,Dr. Maike Hickson"},{"@type":["Person"],"@id":"https://catholicfamilynews.com/#/schema/person/f288af02a6151d3d313b7bc888097753","name":"Dr. Maike Hickson","image":{"@type":"ImageObject","@id":"https://catholicfamilynews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/8ff0369fdbcc08ed88c9a85167774717?s=96&d=mm&r=g","caption":"Dr. Maike Hickson"},"description":"Dr. Maike Hickson, born and raised in Germany, studied History and French Literature at the University of Hannover and lived for several years in Switzerland, where she wrote her doctoral dissertation. She is married to Dr. Robert Hickson and they have been blessed with two beautiful children. She is a happy housewife who likes to write articles when time permits. Her work has appeared in American and European publications and websites such as LifeSiteNews, OnePeterFive, The Wanderer, Rorate Caeli, Catholicism.org, Catholic Family News, Christian Order, Notizie Pro-Vita, Corrispondenza Romana, Katholisches.info, Der Dreizehnte,  Zeit-Fragen, and Westfalen-Blatt.","sameAs":[]}]}/*]]>*/</script><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Catholic Family News &raquo; Feed" href="https://catholicfamilynews.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Catholic Family News &raquo; Comments Feed" href="https://catholicfamilynews.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Catholic Family News &raquo; Prominent Italian Theologian Defends Abp. Viganò&#8217;s Critique of Vatican II: &#8220;Take Off the Dogma and You Will Unleash the Antichrist&#8221; Comments Feed" href="https://catholicfamilynews.com/blog/2020/07/29/prominent-italian-theologian-defends-archbishop-viganos-vatican-ii-critique-take-off-the-dogma-and-you-will-unleash-the-antichrist/feed/" /><script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catholicfamilynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.6"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='wp-block-library-css'  href="https://catholicfamilynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.6&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='stripe-handler-ng-style-css'  href="https://catholicfamilynews.com/wp-content/plugins/stripe-payments/public/assets/css/public.css?ver=2.0.11&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='gridlove-fonts-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%2C700%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.8' type='text/css' media='all' /><link
rel='stylesheet' id='gridlove-main-css'  href="https://catholicfamilynews.com/wp-content/themes/gridlove/assets/css/min.css?ver=1.8&amp;189db0&amp;189db0" type='text/css' media='all' /><style id='gridlove-main-inline-css' type='text/css'>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</style><link
rel='stylesheet' id='gridlove_child_load_scripts-css'  href="https://catholicfamilynews.com/wp-content/themes/gridlove-child/style.css?ver=1.8&amp;189db0&amp;189db0" type='text/css' media='screen' /><link
rel='stylesheet' id='meks-author-widget-css'  href="https://catholicfamilynews.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='meks-social-widget-css'  href="https://catholicfamilynews.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4&amp;189db0&amp;189db0" type='text/css' media='all' /><script type='text/javascript' src="https://catholicfamilynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://catholicfamilynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&amp;189db0&amp;189db0"></script><link
rel='https://api.w.org/' href='https://catholicfamilynews.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholicfamilynews.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catholicfamilynews.com/wp-includes/wlwmanifest.xml?189db0&amp;189db0" /><meta
name="generator" content="WordPress 5.1.6" /><link
rel='shortlink' href='https://catholicfamilynews.com/?p=3977' /><link
rel="alternate" type="application/json+oembed" href="https://catholicfamilynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicfamilynews.com%2Fblog%2F2020%2F07%2F29%2Fprominent-italian-theologian-defends-archbishop-viganos-vatican-ii-critique-take-off-the-dogma-and-you-will-unleash-the-antichrist%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://catholicfamilynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicfamilynews.com%2Fblog%2F2020%2F07%2F29%2Fprominent-italian-theologian-defends-archbishop-viganos-vatican-ii-critique-take-off-the-dogma-and-you-will-unleash-the-antichrist%2F&#038;format=xml" /><style type="text/css">.recentcomments
a{display:inline !important;padding:0
!important;margin:0
!important}</style><link
rel="icon" href="https://catholicfamilynews.com/wp-content/uploads/2019/04/cropped-cfnlogoOnly-32x32.jpg?189db0&amp;189db0" sizes="32x32" /><link
rel="icon" href="https://catholicfamilynews.com/wp-content/uploads/2019/04/cropped-cfnlogoOnly-192x192.jpg?189db0&amp;189db0" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://catholicfamilynews.com/wp-content/uploads/2019/04/cropped-cfnlogoOnly-180x180.jpg?189db0&amp;189db0" /><meta
name="msapplication-TileImage" content="https://catholicfamilynews.com/wp-content/uploads/2019/04/cropped-cfnlogoOnly-270x270.jpg" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-127733422-3','auto');ga('send','pageview');</script></head><body
class="post-template-default single single-post postid-3977 single-format-standard unknown gridlove-v_1_8"> <header
id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow"><div
class="gridlove-header-wrapper"><div
class="gridlove-header-1 gridlove-header-middle container"><div
class="gridlove-slot-l"><div
class="gridlove-site-branding  "> <span
class="site-title h1"><a
href="https://catholicfamilynews.com/" rel="home"><img
class="gridlove-logo" src="https://catholicfamilynews.com/wp-content/uploads/2019/04/cfnlogoMini.jpg?189db0&amp;189db0" alt="Catholic Family News"></a></span></div></div><div
class="gridlove-slot-r"> <nav
class="gridlove-main-navigation"><ul
id="menu-top-menu" class="gridlove-main-nav gridlove-menu"><li
id="menu-item-1246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1246"><a
href="https://catholicfamilynews.com">Home</a></li><li
id="menu-item-1280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1280"><a
href="https://catholicfamilynews.com/2019-cfn-conference/">Conference</a></li><li
id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a
href="https://catholicfamilynews.com/news/">News</a></li><li
id="menu-item-1253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1253"><a
href="https://catholicfamilynews.com/media/">Media</a></li><li
id="menu-item-2203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2203"><a
href="https://catholicfamilynews.com/new-subscription/">New Subscription</a><ul
class="sub-menu"><li
id="menu-item-2204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2204"><a
href="https://catholicfamilynews.com/this-month-edition/">This Month&#8217;s Edition</a></li><li
id="menu-item-2209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2209"><a
href="https://catholicfamilynews-ny.newsmemory.com/">Online Subscription</a></li></ul></li><li
id="menu-item-1250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1250"><a
href="https://catholicfamilynews.com/online-store/">Online Store</a></li><li
id="menu-item-1252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1252"><a
href="https://catholicfamilynews.com/about/">About</a><ul
class="sub-menu"><li
id="menu-item-1254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1254"><a
href="https://catholicfamilynews.com/john-vennari/">John Vennari</a></li></ul></li><li
id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a
href="https://catholicfamilynews.com/contact/">Contact</a></li><li
id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a
href="https://catholicfamilynews.com/donate/">Donate</a></li></ul> </nav><ul
class="gridlove-actions gridlove-menu"><li
class="gridlove-actions-button gridlove-action-search"> <span> <i
class="fa fa-search"></i> </span><ul
class="sub-menu"><li><form
class="gridlove-search-form" action="https://catholicfamilynews.com/" method="get"><input
name="s" type="text" value="" placeholder="Type here to search..." /><button
type="submit" class="gridlove-button-search">Search</button></form></li></ul></li></ul></div></div></div><div
id="gridlove-header-sticky" class="gridlove-header-sticky"><div
class="container"><div
class="gridlove-slot-l"><div
class="gridlove-site-branding  "> <span
class="site-title h1"><a
href="https://catholicfamilynews.com/" rel="home"><img
class="gridlove-logo" src="https://catholicfamilynews.com/wp-content/uploads/2019/04/cfnlogoMini.jpg?189db0&amp;189db0" alt="Catholic Family News"></a></span></div></div><div
class="gridlove-slot-r"> <nav
class="gridlove-main-navigation"><ul
id="menu-top-menu-1" class="gridlove-main-nav gridlove-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1246"><a
href="https://catholicfamilynews.com">Home</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1280"><a
href="https://catholicfamilynews.com/2019-cfn-conference/">Conference</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a
href="https://catholicfamilynews.com/news/">News</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1253"><a
href="https://catholicfamilynews.com/media/">Media</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2203"><a
href="https://catholicfamilynews.com/new-subscription/">New Subscription</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2204"><a
href="https://catholicfamilynews.com/this-month-edition/">This Month&#8217;s Edition</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2209"><a
href="https://catholicfamilynews-ny.newsmemory.com/">Online Subscription</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1250"><a
href="https://catholicfamilynews.com/online-store/">Online Store</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1252"><a
href="https://catholicfamilynews.com/about/">About</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1254"><a
href="https://catholicfamilynews.com/john-vennari/">John Vennari</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a
href="https://catholicfamilynews.com/contact/">Contact</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a
href="https://catholicfamilynews.com/donate/">Donate</a></li></ul> </nav><ul
class="gridlove-actions gridlove-menu"><li
class="gridlove-actions-button gridlove-action-search"> <span> <i
class="fa fa-search"></i> </span><ul
class="sub-menu"><li><form
class="gridlove-search-form" action="https://catholicfamilynews.com/" method="get"><input
name="s" type="text" value="" placeholder="Type here to search..." /><button
type="submit" class="gridlove-button-search">Search</button></form></li></ul></li></ul></div></div></div> </header><div
id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up"><div
class="container"><div
class="gridlove-site-branding mini"> <span
class="site-title h1"><a
href="https://catholicfamilynews.com/" rel="home"><img
class="gridlove-logo-mini" src="https://catholicfamilynews.com/wp-content/uploads/2019/04/cfnlogoMini.jpg?189db0&amp;189db0" alt="Catholic Family News"></a></span></div><ul
class="gridlove-actions gridlove-menu"><li
class="gridlove-actions-button gridlove-action-search"> <span> <i
class="fa fa-search"></i> </span><ul
class="sub-menu"><li><form
class="gridlove-search-form" action="https://catholicfamilynews.com/" method="get"><input
name="s" type="text" value="" placeholder="Type here to search..." /><button
type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li
class="gridlove-actions-button"> <span
class="gridlove-sidebar-action"> <i
class="fa fa-bars"></i> </span></li></ul></div></div><div
id="cover" class="gridlove-cover-area gridlove-cover-single"><div
class="gridlove-cover-item"><div
class="gridlove-cover-bg"> <span
class="gridlove-cover"> <img
width="634" height="367" src="https://catholicfamilynews.com/wp-content/uploads/2019/09/Archbishop-Vigano.jpg?189db0&amp;189db0" class="attachment-gridlove-cover size-gridlove-cover wp-post-image" alt="" srcset="https://catholicfamilynews.com/wp-content/uploads/2019/09/Archbishop-Vigano.jpg 634w, https://catholicfamilynews.com/wp-content/uploads/2019/09/Archbishop-Vigano-300x174.jpg 300w, https://catholicfamilynews.com/wp-content/uploads/2019/09/Archbishop-Vigano-370x214.jpg 370w, https://catholicfamilynews.com/wp-content/uploads/2019/09/Archbishop-Vigano-270x156.jpg 270w, https://catholicfamilynews.com/wp-content/uploads/2019/09/Archbishop-Vigano-570x330.jpg 570w" sizes="(max-width: 634px) 100vw, 634px" /> </span></div></div></div><div
id="content" class="gridlove-site-content container gridlove-sidebar-right"><div
class="row"><div
class="gridlove-share-wrapper"><div
class="gridlove-share gridlove-box gridlove-sticky-share"><a
href="javascript:void(0);" class="gridlove-facebook gridlove-share-item" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcatholicfamilynews.com%2Fblog%2F2020%2F07%2F29%2Fprominent-italian-theologian-defends-archbishop-viganos-vatican-ii-critique-take-off-the-dogma-and-you-will-unleash-the-antichrist%2F&amp;t=Prominent%20Italian%20Theologian%20Defends%20Abp.%20Vigan%C3%B2%E2%80%99s%20Critique%20of%20Vatican%20II%3A%20%E2%80%9CTake%20Off%20the%20Dogma%20and%20You%20Will%20Unleash%20the%20Antichrist%E2%80%9D"><i
class="fa fa-facebook"></i></a> <a
href="javascript:void(0);" class="gridlove-twitter gridlove-share-item" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fcatholicfamilynews.com%2Fblog%2F2020%2F07%2F29%2Fprominent-italian-theologian-defends-archbishop-viganos-vatican-ii-critique-take-off-the-dogma-and-you-will-unleash-the-antichrist%2F&amp;text=Prominent%20Italian%20Theologian%20Defends%20Abp.%20Vigan%C3%B2%E2%80%99s%20Critique%20of%20Vatican%20II%3A%20%E2%80%9CTake%20Off%20the%20Dogma%20and%20You%20Will%20Unleash%20the%20Antichrist%E2%80%9D"><i
class="fa fa-twitter"></i></a> <a
href="mailto:?subject=Prominent%20Italian%20Theologian%20Defends%20Abp.%20Vigan%C3%B2%E2%80%99s%20Critique%20of%20Vatican%20II%3A%20%E2%80%9CTake%20Off%20the%20Dogma%20and%20You%20Will%20Unleash%20the%20Antichrist%E2%80%9D&amp;body=https%3A%2F%2Fcatholicfamilynews.com%2Fblog%2F2020%2F07%2F29%2Fprominent-italian-theologian-defends-archbishop-viganos-vatican-ii-critique-take-off-the-dogma-and-you-will-unleash-the-antichrist%2F" class="gridlove-mailto"><i
class="fa fa-envelope-o"></i></a></div></div><div
class="gridlove-content gridlove-single-layout-7"> <article
id="post-3977" class="gridlove-box box-vm post-3977 post type-post status-publish format-standard has-post-thumbnail hentry category-cfn-blog category-dr-maike-hickson tag-archbishop-vigano tag-hermeneutic-of-continuity tag-pope-benedict-xvi tag-pope-francis tag-professor-radaelli tag-vatican-ii"><div
class="box-inner-p-bigger box-single"><div
class="entry-header"><div
class="entry-category"> <a
href="https://catholicfamilynews.com/category/cfn-blog/" class="gridlove-cat gridlove-cat-6">CFN Blog</a><a
href="https://catholicfamilynews.com/category/dr-maike-hickson/" class="gridlove-cat gridlove-cat-7088">Dr. Maike Hickson</a></div><h1 class="entry-title">Prominent Italian Theologian Defends Abp. Viganò&#8217;s Critique of Vatican II: &#8220;Take Off the Dogma and You Will Unleash the Antichrist&#8221;</h1><div
class="entry-meta"><div
class="meta-item meta-author"><span
class="vcard author"><span
class="fn"><a
href="https://catholicfamilynews.com/blog/author/maikehickson/"><img
alt='Dr. Maike Hickson' src="https://catholicfamilynews.com/wp-content/uploads/2020/06/Maike-Hickson-headshot-24x24.jpg?189db0&amp;189db0" class='avatar avatar-24 photo' height='24' width='24' /> Dr. Maike Hickson</a></span></span></div><div
class="meta-item meta-date"><span
class="updated">July 29, 2020</span></div><div
class="meta-item meta-rtime">20 min read</div></div></div><div
class="entry-content"><h4><strong>Prominent Italian Professor Lauds Archbishop Viganò and Discusses Doctrinal Confusion Since Vatican II</strong></h4><p>Professor Enrico Maria Radaelli, a prominent Italian theologian, has now joined the Vatican II debate and strongly endorses Archbishop Viganò&#8217;s critique of the Council and its ambiguities and manipulations. Quoting Father Schillebeeckx and Cardinal Suenens, the professor shows how key figures intentionally inserted ambiguous formulations and used the term “pastoral Council” in order to relax the Church&#8217;s doctrinal teachings. But he warns us: “Take off the Dogma and you will unleash the Antichrist”</p><h4><strong>Who is Professor Radaelli?</strong></h4><p>Professor Radaelli is a Catholic philosopher, theologian, and disciple of the Swiss intellectual Romano Amerio (1905-1997), “one of the greatest traditionalist Catholic thinkers of the twentieth century” according to <a
rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="http://chiesa.espresso.repubblica.it/articolo/1350426bdc4.html?eng=y" target="_blank">Sandro Magister</a>. As such, he is a strong critic of the Second Vatican Council and of the post-conciliar Popes and their attempts at eliding over doctrinal changes that were introduced at Vatican II. In 2003, the well-respected Vatican Correspondent Sandro Magister <a
href="http://chiesa.espresso.repubblica.it/articolo/6935&amp;eng=y.html" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">endorsed</a> one of his books in which he criticized ecumenism and did not spare criticizing the Popes who promoted it. Magister then called it&nbsp; “important because it enriches the body of theological criticism of modern Catholicism written by intellectually sound &#8216;traditionalist&#8217; authors.” Such eminent and learned people as the recently-deceased Professor Antonio Livi, the also recently-deceased philosopher Roger Scruton, Bishop Mario Olivero, the theologian Brunero Gherardini, and the journalists Alessandro Gnocchi and Mario Palmaro have collaborated with Radaelli in his book projects.</p><p>On July 4, Radaelli published a <a
rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.aldomariavalli.it/2020/07/04/il-dogma-e-lanticristo-il-concilio-vaticano-ii-e-la-maxi-spallata-di-monsignor-vigano/%20" target="_blank">statement</a> on Aldo Maria Valli&#8217;s website, strongly endorsing Archbishop Carlo Maria Viganò&#8217;s recent interventions pointing to the problems of Vatican II, its organization and its documents. He also signed the recently published July 15 <a
href="https://catholicfamilynews.com/blog/2020/07/15/more-than-50-international-scholars-clerics-and-journalists-publish-an-open-letter-in-support-of-archbishop-vigano-and-bishop-schneider/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Open Letter</a> of gratitude to Viganò and Bishop Athanasius Schneider for raising this debate.</p><h4><strong>Background to Professor Radaelli’s Intervention</strong></h4><p>The Open Letter was issued after Archbishop Viganò had gratefully and approvingly responded to <a
rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.lifesitenews.com/opinion/bishop-schneider-how-church-could-correct-erroneous-view-that-god-wills-diversity-of-religions" target="_blank">two</a> <a
rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.lifesitenews.com/blogs/bishop-schneider-catholics-and-muslims-share-no-common-faith-in-god-no-common-adoration" target="_blank">interventions</a> concerning the Second Vatican Council of Bishop Athanasius Schneider from early June with a June 9 <a
rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.lifesitenews.com/blogs/abp-vigano-on-the-roots-of-deviation-of-vatican-ii-and-how-francis-was-chosen-to-revolutionize-the-church" target="_blank">intervention</a>, adding a June 15 <a
rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://catholicfamilynews.com/blog/2020/06/17/archbishop-vigano-on-vatican-ii-it-is-preferable-to-let-the-whole-thing-drop-and-be-forgotten/" target="_blank">statement</a> about some of the problematic propositions that can be found in Vatican II documents. In this document, he also stated that it would be better if this Council were to be “forgotten.” He then <a
rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://catholicfamilynews.com/blog/2020/06/26/archbishop-vigano-to-phil-lawler-council-fathers-were-the-object-of-a-sensational-deception/" target="_blank">answered</a> interview questions from the Catholic commentator and book author Phil Lawler concerning the history and background of the turbulent Second Vatican Council and the signs that it had been manipulated by a small group of modernists, on June 26. In a <a
rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.lifesitenews.com/opinion/archbishop-vigano-i-do-not-think-vatican-ii-was-invalid-but-it-was-gravely-manipulated" target="_blank">response</a> to <em>LifeSiteNews</em> editor-in-chief, John-Henry Westen, Archbishop Viganò clarified his earlier words that he thinks Vatican II should be forgotten by saying he considers the Council to be valid but manipulated. Finally, on July 6, this Italian prelate and former papal nuncio in Washington, D.C. <a
rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://catholicfamilynews.com/blog/2020/07/06/abp-vigano-to-sandro-magister-i-do-not-find-anything-reprehensible-in-suggesting-we-should-forget-vatican-ii/" target="_blank">responded</a> to a critique by the Italian journalist Sandro Magister, who claimed that he was on the “brink of schism.” “I have no desire to separate myself from Mother Church,” Viganò wrote in reply.</p><p><em>Catholic Family News</em> considers it important to now have Radaelli&#8217;s reaction to the interventions of Archbishop Viganò also presented to the English-speaking public, due to his prominence and learning. Therefore, we are publishing for the first time an English translation of Professor Radaelli&#8217;s July 4 statement with the permission of Aldo Maria Valli. Moreover, Radaelli was so kind to send us a longer, explanatory text of his position which will be published separately in due course.&nbsp;</p><h4><strong>There are No Liberals or Conservatives, Only Heretics or Catholics</strong></h4><p>In light of his own critique, this Italian theologian is very grateful to Archbishop Viganò for putting his finger into the wound of the post-conciliar Church in order to heal it. He refuses to accept the terms “liberals” and “conservatives” with regard to the Church&#8217;s discourse, saying that “today, the same abuse goes on in the scrimmage about the holy stance taken by Archbishop Viganò. Indeed, it is time to stop with the unfair and malicious practice of applying such exclusively, merely political categories to the Church, which is an exclusively, solely religious society!”</p><p>For Radaelli, there are only two categories in the Church:
either one is a “heretic” or one is a Christian who remains “faithful to the
Dogma and to the true pre-Montinian liturgy.” For him, Viganò&#8217;s position is
“the only rightful stance to take,” unlike those Popes who are “unfaithful to
Dogma.”</p><h4><strong>We Need Metaphysics, Not Hermeneutics</strong></h4><p>Furthermore, Radaelli discusses the term “hermeneutics,”
which for him is “another trick that we have to tolerate” and that is linked
with “hermeneutics” and “historicism” as promoted by Joseph Ratzinger. “Let us
take again in our hands the metaphysics,” the theologian writes, “the only
Catholic science, the only concrete methodology, the only rational philosophy,”
and this after “almost sixty years of a dark hermeneutical and historical
night.”</p><p>He points out in light of this approach of interpreting the Council documents in light of Tradition – the so-called “hermeneutic of continuity” – that previous Councils did not even need to be interpreted: “None of the documents, the decrees and the anathemas produced by the twenty ecumenical Councils of the Church,” he writes, “has ever needed to be sifted by anybody’s interpretations, since the Dogma doesn’t allow it, being too clear to be &#8216;interpreted.&#8217;”</p><p>He opposes and calls “muddled” Pope Benedict XVI&#8217;s words given during a <a
href="http://w2.vatican.va/content/benedict-xvi/en/speeches/2005/december/documents/hf_ben_xvi_spe_20051222_roman-curia.html" target="_blank" rel="noreferrer noopener" aria-label="December 2005 speech (opens in a new tab)">December 2005 speech</a> about “the &#8216;hermeneutic of reform&#8217;, of renewal in the continuity of the one subject-Church which the Lord has given to us.”</p><p>States Radaelli: “The &#8216;hermeneutics of
reform in the continuity&#8217; is, scanning the terms one by one: <em>first</em>, just an interpretation
(=hermeneutics); <em>second</em>, of
discontinuity (=reform); <em>third</em>, in
the orthodoxy (=continuity). It is therefore an opinion, a working hypothesis,
it is nothing more than an opinion about a vague concept that pretends to be in
continuity with the sound development of the Dogma while, at the same time, <em>reforming it</em>, thus wishing to be at the
same time its very opposite, and the total sum of everything, that is, <em>to be something and its absolute contrary</em>,
however without letting it be noticed, without unveiling the conflict, the
contradiction, the harshest war — up to their ultimate essence — between both things.”</p><p>The Italian professor asks which interpretation, then, should be the authoritative one – the Pope&#8217;s (not spoken <em>ex cathedra</em>) or someone else&#8217;s? “Here is where the armies fight against each other already since sixty years ago,” he comments, thus pointing out that, as long as a document needs interpretation, there will be a continuous battle over how to interpret it. We could add here that this is exactly the case with many documents issued by Pope Francis now, the latest example being his post-synodal exhortation <em>Querida Amazonia</em>.</p><p>Radaelli also shows that two key figures of the Vatican
Council – Father Edward Schillebeeckx and Cardinal Leo Suenens – both clearly
worked for ambiguity and vagueness. Schillebeeckx admitted that they
intentionally used “diplomatic” language in order to “draw out the conclusions”
later, while Suenens was the one convincing Pope John XXIII to use the term
“pastoral” Council, rather than “dogmatic” one. “The gimmick consists in never
utilizing the dogmatic level of the Magisterium, but always and only the
&#8216;pastoral&#8217; level, in order not to be forced to pronounce an infallible
teaching,” which “must be perfectly true and certain and, because of its divine
indefectibility, doesn&#8217;t allow any ambiguity – since ambiguity is a defect.”</p><h4><strong>Take Off Dogma and You Will Unleash the Antichrist</strong></h4><p>For Professor Radaelli, Dogma is the protection against the Antichrist, therefore an ambiguous teaching will make to Church vulnerable to the influence of the enemy. He says that the “dogmatic level” (as presented by the Pope or by him together with a Council) is the “true and only <em>Katéchon</em> [the one who will be eventually removed before the full manifestation of the Antichrist (see 2 Thessalonians 2:6-7)]  that can bridle the Antichrist. The <em>Katéchon</em> is the Dogma.”</p><p>“Take off Dogma and you will unleash the Antichrist,” the
author concludes.</p><p>But this removing of Dogma might also be taking place by way
of silencing it, not necessarily openly contradicting it, continues the
professor. “You need only to hide it … then pretend that it isn&#8217;t there and use
the pastoral level of the Magisterium with daredevil impudence, as if the
pastoral level didn&#8217;t entirely depend on the Dogma and hadn&#8217;t the precise moral
obligation to always be – as best as it can – coherent and absolutely
consequent to it, as it has always happened throughout the centuries,” he then
says, adding: “to unleash the Antichrist you need only this de facto
evaporation of the Dogma, this &#8216;not taking into account&#8217;.”</p><p>Here, Radaelli speaks of an “abnormal and empty modernist building which the Church has no turned herself into,” and he praises Viganò for “showing the courage to address the problem which had been narcocized by almost sixty years of shameful snares elaborated first of all by the highest pastors of the Church, by those who held the highest responsibilities.”</p><p
style="text-align:center"><strong>*****</strong></p><p><strong>Editor&#8217;s Note:</strong> Below is the full text of Professor Radaelli&#8217;s text translated into English. As our readers will notice, Professor Radaelli is a man of clear words and strong statements. He shows himself a critic not only of the Second Vatican Council&#8217;s ambiguities but also of the conciliar and post-conciliar Popes who have been involved in allowing the ambiguities of that Council – which had been consciously placed there by some prominent Modernists – to continue to affect the Church&#8217;s life and teachings. Here, he does not spare Cardinal Joseph Ratzinger and also challenges Cardinal Walter Brandmüller for their attempts at defending a “hermeneutic of continuity” with regard to the Council, as if there had not taken place a shift of the Church&#8217;s teaching and doctrine. We at CFN<em> </em>have never shied away from strong words that ring with truth. Longtime CFN<em> </em>editor <a
rel="noreferrer noopener" aria-label="John Vennari (opens in a new tab)" href="https://catholicfamilynews.com/john-vennari/" target="_blank">John Vennari</a> (RIP) was often criticized for referring to the Second Vatican Council as the “best council the Protestants ever had.” Although we must manifest the proper respect due to the office held by those in authority, that due respect does not prevent us from naming things as they are. Dr. Radaelli’s style may be a bit jarring to some readers, but that should not detract from the merits of his arguments.</p><p
style="text-align:center"><strong>Letters from Babylon</strong></p><p
style="text-align:center"><strong>I
say:</strong></p><p>It’s sixty years since the abuse of the terms “liberals” and “conservatives” began being used to cheat the public: Today, the same abuse goes on in the scrimmage about the holy stance taken by Archbishop Carlo Maria Viganò. Indeed, it’s time to stop with the unfair and malicious practice of applying such exclusively, merely political categories to the Church, which is an exquisitely, solely religious society!</p><p>It’s just about time to stop it,
because this is only a sinful way to hide the fact that they want us to believe
that the filth is gold and the gold is filth. An authentic nonsense.</p><p>Whenever, in the IV century, the Arian heretics were defined as “liberals” while those who remained faithful to the Dogma were said to be “conservative”?</p><p>Whenever, in the XVI century, the Lutheran-Calvinist heretics were called “liberals” while those who were faithful to the laws of God taught by the holy Roman Church were labelled as “conservatives”?</p><p
style="text-align:center"><strong>Just
talking.</strong></p><p
style="text-align:center"><strong>P.
S.: Oh, I almost forgot:</strong></p><p
style="text-align:center" class="has-medium-font-size"><strong>Monsignor Viganò’s Strong Shoulder Shove to Roncalli-Ratzinger’s Maxi-Snare.</strong></p><p>Just cut it out! It’s time to stop with these miserable cunnings that turn reality upside-down making the heretics look nice and making the firm and holy saints who are faithful to God look like nefarious troglodytes: the so-called “liberals” are nothing but those who summarize in their perverse doctrine a jumble of the worst heresies that merged into Modernism; by contrast, the so-called “conservatives” are simply those Christians who remain faithful to the Dogma and to the true and holy pre-Montinian liturgy at the risk of falling out with the world, Popes included.</p><p>Even in the contemporary case of the strong and severe stance taken by Archbishop Carlo Maria Viganò on the Second Vatican Council — which is actually the only rightful stance to take — he is not to be labelled as a “conservative”, but is rather to be considered a Christian who is faithful to the Dogma, while the Popes who called, led, defended, and still defend that perverse Assembly are not to be deemed good and valiant “liberals”, but rather Popes who are unfaithful to the Dogma, in this specific case precisely modernist and neo-modernist Popes.</p><p>The
question is that these fake categories must be replaced by the true ones.
Enough with the subterfuges: leave the heresy to the heretics and the truth to
the faithful.</p><p>The only acceptable categories in the context of a doctrinal debate inside the Roman Catholic Church are “heretic” for those who don’t adhere to the Dogma and to the pastoral Magistry [i.e., Magisterium – Ed.] intimately connected to it, as it is taught by the dogmatic Magistry, and “Catholic” for those who adhere to it.</p><p>There
are no more categories. And those used today are mere falsehood.</p><p>That’s
not all: stop talking about “hermeneutics”, too, another trick that we have to
tolerate as if it were our duty to hang from the lips of the Frankfurt School
like good teacher’s pets of Pope Ratzinger, who made of hermeneutics and
historicism his Polar stars: let’s take again in our hands the metaphysics, the
only Catholic science, the only concrete methodology, the only rational
philosophy, so that we may again and finally witness firsthand — after almost
sixty years of a dark hermeneutical and historicist night — the true reality of
the Church, before we will land face first on it because of the contemporary,
horrible reality that plagues the Church: it will be too late then.</p><p>None of the documents, the decrees, and the anathemas produced by the twenty ecumenical Councils of the Church has ever needed to be sifted by anybody’s interpretations, since the Dogma doesn’t allow it, being too clear to be “interpreted”, no matter what Cardinal Brandmüller may affirm about it.</p><p>Furthermore, it’s about time to stop talking of the much more muddled, convoluted and twisted hermeneutics mentioned by Pope Ratzinger in his utterly grievous <em>Address to the Roman Curia</em> of 22 December 2005: «<em>the hermeneutic of reform </em>— he remarked in those reflections of his —<em>, of renewal in the continuity of the one subject-Church</em>.»</p><p>Please somebody give as a gift to the much august Author — who is more and more in danger — of such a convoluted conceptualism and invite him to
read as soon as possible <em>The Emperor’s
New Clothes</em>, a beautiful fairy tale by Andersen that could suggest to him
the reasons why he should end his decades-long effort — whose insistence is rather worthy of much better goals
— to produce, one after the other, only soft feathery pillows whose
unique utility consists in allowing him to lay his head — which is profoundly thirsty for peace — and his
exhausted elbows on them, so to be able to sleep quietly in the middle of the
uproar of the world, so much for the lightning bolts of <em>Ez</em> 13:18, the holy Word of God.</p><p>The
“hermeneutics of reform in the continuity” is, scanning the terms one by one: <em>first</em>, just an interpretation
(=hermeneutics); <em>second</em>, of
discontinuity (=reform); <em>third</em>, in
the orthodoxy (=continuity).</p><p>It is
therefore an opinion, a working hypothesis, it is nothing more than an opinion
about a vague concept that pretends to be in continuity with the sound
development of the Dogma while, at the same time, <em>reforming it</em>, thus wishing to be at the same time its very
opposite, and the total sum of everything, that is, <em>to be something and its absolute contrary</em>, however without letting
it be noticed, without unveiling the conflict, the contradiction, the harshest
war — up to their ultimate essence —
between both things.</p><p>Ratzinger!
Oh, Ratzinger! When will you stop tangling yourself up in piles of white, soft
feathers only in order not to see the blood of Redemption that flows around you
and so — who knows? — maybe even save yourself?</p><p>That <em>Address to the Roman Curia</em> is way too much famous, it is quoted again and again, many hosannas are sung to it because in its simplicity — <em>hermeneutics of continuity</em> <strong>YES</strong>, <em>hermeneutics of rupture </em><strong>NO</strong> — it seems to solve all the impervious, long-standing problems generated and never solved by the Second Vatican Council. However, no one penetrates beyond the surface of those lines in which their most august Author allows the perpetration of a very serious crime, a crime as serious as to cut at the root all the power of the very famous scheme that outsmarts everybody: <em>continuity</em>, yes; <em>rupture</em>, no, hermeneutically speaking, of course, that is, always in a <em>Rashomon</em>-style way, as in Kurosawa’s movie, in which four hermeneuts interpret the same episode reaching four irreconcilable conclusions: interpretation <em>is</em> reality.</p><p>Alright, but <em>which</em> interpretation? Why should the Pope’s interpretation — since he is not talking <em>ex cathedra</em> — be truer than mine?</p><p>That’s the point. Here is where the armies fight against each other already since sixty years ago. Right: always walking and fighting on a pile of leaves that hides to the soldiery of Cardinals, Bishops, Monsignors and simple faithful — no matter whether they are “liberals” or “conservatives” — the great snare that make them all fall in the one pothole, obligingly, because anyone of them has been well trained by the clerical regime: and I say “anyone” because no one of them manifests the public, necessary opposition which is due — no one except, now, the aforementioned Archbishop Carlo Maria Viganò.</p><p>However, why, after the very same Amerio in his <em>Iota Unum </em>— and successively, repeatedly, the undersigned in his own books — pointed out that even the neoterics remorselessly, shamelessly and bluntly admitted it — see Fr. Schillebeeckx, who writes: « <em>Nous l’exprimons d’une façon diplomatique, mais après le Concile nous tirerons les conclusions implicites</em> » (p. Edward Schillebeeckx op, in <em>De Bazuin</em> n. 16, 1965) — why on earth, I ask, does everybody still keep refusing to face the facts and to stop accepting this conciliar maxi-snare of ambiguity?</p><p>This
is the fraudulent gimmick that the writer denounces since decades, suggested by
Cardinal Suenens to the alert, refined and great insight of the so-called “Good
Pope” John XXIII, who immediately put it in practice since the formal opening
of the Council — conferring to it a merely “pastoral” nature, not at all a
“dogmatic” one, as it should have been because of the presence of the Pope — on
11 October 1962: and <strong>the <em>gimmick</em> consists in <em>never
utilizing the dogmatic level of the Magisterium, but always and only the
“pastoral” level</em>, </strong>in order not to be forced to pronounce an
infallible teaching, which <em>natura sua </em>—
by his own nature — must be perfectly true and certain and, because of its
divine indefectibility, doesn’t allow any ambiguity — since ambiguity is a
defect —, not even an intentional one, thus it doesn’t allow any
“interpretation” either.</p><p>The
dogmatic level, the highest level of teaching, held only by the Pope — or by a
Council, but only if it is in union with the Pope — is the true and only <em>Katéchon</em> that can bridle the Antichrist.
The <em>Katéchon</em> is the Dogma.</p><p>Take
off the Dogma and you will unleash the Antichrist.</p><p>And it is not even really necessary to take it off — the Dogma: you need only hide it — as the shrewd French Cardinal suggested to the placid Pope from Bergamo — then pretend that it isn’t there and use the pastoral level of the Magisterium with daredevil impudence, as if the pastoral level didn’t entirely depend on the Dogma and hadn’t the precise moral obligation to always be — as best as it can — coherent and absolutely consequent to it, as it has always happened throughout the centuries in the life and therefore in the practice of the holy Magisterium of the Church.</p><p>There it is: to unleash the Antichrist you need only this <em>de facto</em> evaporation of the Dogma, this “not taking it into account”, this shrewd “forgetting” — let’s call it this way — which, of course, is completely immoral, sinful, and based on Machiavellianism applied to the Word of God.</p><p>A very, very simple and little rule. But a firm one: if, for example, the Pope called a Council to which he denied any faculty to enunciate a <em>locutio ex cathedra</em>, e.g. by prescribing to it the magisterial level called “pastoral”, the definitions that that Pope would put forward in such a Council “would never run the risk” — let’s call it this way — “of being infallibly true”: <em>that’s</em> what Cardinal Suenens and Pope Roncalli wanted to achieve and indeed achieved: “Never to be forced to pronounce infallible truths, but, on the contrary, to be sure to be always allowed to say anything, perhaps even some heresies (provided that they are not noticed, but for this you need only wrap the language in a fog of ambiguity, thank you Schillebeeckx), in any case: <em>first</em>, the Pope will never risk to be accused of <em>formal heresy</em>, that is, of the crime of heresy proper; <em>second</em>, the infallibility Dogma, the Dogma <em>that guarantees exactly that</em>, will never been undermined.”</p><p>In
order to know every detail about this maxi-snare, I invite the reader to peruse
my <em>All’attacco! Cristo vince</em> [<em>Charge! Christ Wins</em>], Aurea Domus
Editions, Milan 2019, § 16, pp. 63-7, that can also be ordered from the writer.</p><p>This perverse device is the <em>engine</em>, the pivot, the material cause
and the efficient cause, the <em>genius
absconditus</em> — the hidden demon — of the abnormal and empty modernist
building which the Church has now turned herself into, it’s the device without
which, then, the Church wouldn’t be such a preagonal ruin as it is, Modernism
wouldn’t have succeeded in ousting Truth from the highest Throne and the Bride
of Christ would be today more splendid, holy and glorious than ever.</p><p>However, in spite of this
perverse device — that the writer summarized in the formula “<em>War of the Two Forms</em>”, talking about it
and illustrating it in every language since more than ten years — nobody has
ever opened a debate, nobody has ever, in any way, at least taken it into
account, nobody has ever turned the head at least to look at it in the
rear-view mirror.</p><p>Today an Archbishop is showing
the courage to address the problem, a problem which had been narcotized by
almost sixty years of shameful snares elaborated first of all by the highest
Pastors of the Church, by those who held the highest responsibilities.</p><p>Today, Archbishop Carlo Maria Viganò is not afraid to acknowledge that the Second Vatican Council must be cancelled both in its totality and in each one of its thousands of ambiguities which its advocates resorted to in order to surreptitiously introduce concepts that, if the Council had been opened at the due dogmatic level, not only would have been strongly rejected, but would have also explicitly and even more harshly anathematized.</p><p>Enough with the
Roncalli-Ratzinger-style maxi-snares. Let the Church come back to her role of
unique Polar star of divine salvation by adhering strongly and with absolute
resolution to the firm clarity of the Dogma: «&nbsp;<em>Let your ‘Yes’ mean ‘Yes,’ and your ‘No’ mean ‘No.’ Anything more is
from the evil one</em>.» (<em>Mt</em> 5:37)</p><p><em>Enrico Maria Radaelli</em></p><p> International Science and Commonsense Association (ISCA)<br> Department of Metaphysics of Beauty and Philosophy of Arts,<br> Research Director and Professor of Formal Gnoseology<br><br></p><p><em>Italian original published </em><a
rel="noreferrer noopener" aria-label="here (opens in a new tab)" href="https://enricomariaradaelli.it/emr/aureadomus/attualita/articolo_28_maxi_spallata_vigano.html" target="_blank"><em>here</em></a><em>.</em></p><p><em>English translation by Antonio Marcantonio.</em></p><div
class="entry-tags"> <a
href="https://catholicfamilynews.com/tag/archbishop-vigano/" rel="tag">Archbishop Vigano</a> <a
href="https://catholicfamilynews.com/tag/hermeneutic-of-continuity/" rel="tag">Hermeneutic of Continuity</a> <a
href="https://catholicfamilynews.com/tag/pope-benedict-xvi/" rel="tag">Pope Benedict XVI</a> <a
href="https://catholicfamilynews.com/tag/pope-francis/" rel="tag">Pope Francis</a> <a
href="https://catholicfamilynews.com/tag/professor-radaelli/" rel="tag">Professor Radaelli</a> <a
href="https://catholicfamilynews.com/tag/vatican-ii/" rel="tag">Vatican II</a></div></div><div
class="gridlove-author"><div
class="row"><div
class="col-lg-2 col-md-2 col-sm-5"> <img
alt='Dr. Maike Hickson' src="https://catholicfamilynews.com/wp-content/uploads/2020/06/Maike-Hickson-headshot-100x100.jpg?189db0&amp;189db0" class='avatar avatar-100 photo' height='100' width='100' /></div><div
class="col-lg-10 col-md-10 col-sm-12"><h4>Dr. Maike Hickson</h4><div
class="gridlove-author-desc"><p>Dr. Maike Hickson, born and raised in Germany, studied History and French Literature at the University of Hannover and lived for several years in Switzerland, where she wrote her doctoral dissertation. She is married to Dr. Robert Hickson and they have been blessed with two beautiful children. She is a happy housewife who likes to write articles when time permits. Her work has appeared in American and European publications and websites such as LifeSiteNews, OnePeterFive, The Wanderer, Rorate Caeli, Catholicism.org, Catholic Family News, Christian Order, Notizie Pro-Vita, Corrispondenza Romana, Katholisches.info, Der Dreizehnte,  Zeit-Fragen, and Westfalen-Blatt.</p></div><div
class="gridlove-author-links"> <a
href="https://catholicfamilynews.com/blog/author/maikehickson/" class="gridlove-pill pill-large">View all posts</a></div></div></div></div> <nav
class="gridlove-prev-next-nav"><div
class="gridlove-prev-link"> <a
href="https://catholicfamilynews.com/blog/2020/07/30/second-intervention-of-prominent-italian-professor-on-vatican-ii/"> <span
class="gridlove-pn-ico"><i
class="fa fa fa-chevron-left"></i></span> <span
class="gridlove-pn-link">Second Intervention of Prominent Italian Professor on Vatican II</span> </a></div><div
class="gridlove-next-link"> <a
href="https://catholicfamilynews.com/blog/2020/07/27/abp-vigano-tells-tosatti-close-link-between-sodomy-and-pedophilia-must-be-clarified-christ-the-king-must-reign/"> <span
class="gridlove-pn-ico"><i
class="fa fa fa-chevron-right"></i></span> <span
class="gridlove-pn-link">Abp. Viganò Tells Tosatti: “Close Link Between Sodomy and Pedophilia” Must Be Clarified, Christ the King Must Reign</span> </a></div></nav></div> </article><div
class="gridlove-related"><div
class="gridlove-module"><div
class="module-header"><div
class="module-title"><h4 class="h2">You may also like</h4></div></div><div
class="row"><div
class="col-lg-12 col-md-12 col-sm-12"> <article
class="gridlove-post gridlove-post-b gridlove-box  post-4001 post type-post status-publish format-standard has-post-thumbnail hentry category-brian-mccall category-cfn-blog category-cfn-media category-matt-gaspers tag-bishop-athanasius-schneider tag-censorship tag-coronavirus tag-covid-19 tag-dr-taylor-marshall tag-lgbt tag-religious-life tag-second-vatican-council tag-st-ignatius-loyola tag-vatican-ii tag-weekly-news-roundup"><div
class="entry-image"> <a
href="https://catholicfamilynews.com/blog/2020/07/31/weekly-news-roundup-covid-19-and-censorship-small-christian-college-vs-lgbt-rights-bishop-schneider-on-vatican-ii/" title="Weekly News Roundup: COVID-19 and Censorship, Small Christian College vs. LGBT &#8220;Rights&#8221;, Bishop Schneider on Vatican II"><img
width="385" height="300" src="https://catholicfamilynews.com/wp-content/uploads/2020/02/Weekly-News-Roundup-385x300.jpg?189db0&amp;189db0" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" /></a></div><div
class="box-inner-ptbr box-col-b entry-sm-overlay"><div
class="box-inner-ellipsis"><div
class="entry-category"> <a
href="https://catholicfamilynews.com/category/brian-mccall/" class="gridlove-cat gridlove-cat-7">Brian McCall</a><a
href="https://catholicfamilynews.com/category/cfn-blog/" class="gridlove-cat gridlove-cat-6">CFN Blog</a><a
href="https://catholicfamilynews.com/category/cfn-media/" class="gridlove-cat gridlove-cat-689">CFN Media</a><a
href="https://catholicfamilynews.com/category/matt-gaspers/" class="gridlove-cat gridlove-cat-82">Matt Gaspers</a></div><h2 class="entry-title h3"><a
href="https://catholicfamilynews.com/blog/2020/07/31/weekly-news-roundup-covid-19-and-censorship-small-christian-college-vs-lgbt-rights-bishop-schneider-on-vatican-ii/">Weekly News Roundup: COVID-19 and Censorship, Small Christian College vs. LGBT &#8220;Rights&#8221;, Bishop Schneider on Vatican II</a></h2><div
class="entry-content"><p>In this episode, CFN’s editors discuss the following news items: Liberal Media, Not Church, Is Opposed to ScienceChristian College Stands By &#8220;Community Values&#8221; Statement, Revokes Admission of Practicing...</p></div></div><div
class="entry-meta"><div
class="meta-item meta-author"><span
class="vcard author"><span
class="fn"><a
href="https://catholicfamilynews.com/blog/author/catholicfamilynews/"><img
alt='Catholic Family News' src="https://catholicfamilynews.com/wp-content/uploads/2019/04/cfnlogoOnly-24x24.jpg?189db0&amp;189db0" class='avatar avatar-24 photo' height='24' width='24' /> Catholic Family News</a></span></span></div></div></div> </article></div><div
class="col-lg-12 col-md-12 col-sm-12"> <article
class="gridlove-post gridlove-post-b gridlove-box  post-3988 post type-post status-publish format-standard has-post-thumbnail hentry category-cfn-blog tag-archbishop-vigano tag-vatican-ii"><div
class="entry-image"> <a
href="https://catholicfamilynews.com/blog/2020/07/30/second-intervention-of-prominent-italian-professor-on-vatican-ii/" title="Second Intervention of Prominent Italian Professor on Vatican II"><img
width="385" height="300" src="https://catholicfamilynews.com/wp-content/uploads/2019/05/The-Second-Vatican-Council-385x300.jpg?189db0&amp;189db0" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" /></a></div><div
class="box-inner-ptbr box-col-b entry-sm-overlay"><div
class="box-inner-ellipsis"><div
class="entry-category"> <a
href="https://catholicfamilynews.com/category/cfn-blog/" class="gridlove-cat gridlove-cat-6">CFN Blog</a></div><h2 class="entry-title h3"><a
href="https://catholicfamilynews.com/blog/2020/07/30/second-intervention-of-prominent-italian-professor-on-vatican-ii/">Second Intervention of Prominent Italian Professor on Vatican II</a></h2><div
class="entry-content"><p>On July 29, Catholic Family News published a report by Dr. Maike Hickson about an important intervention of Professor Enrico Maria Radaelli that was in reply to the recent criticisms of the Second Vatican Council by...</p></div></div><div
class="entry-meta"><div
class="meta-item meta-author"><span
class="vcard author"><span
class="fn"><a
href="https://catholicfamilynews.com/blog/author/brianmccall/"><img
alt='Brian McCall' src="https://catholicfamilynews.com/wp-content/uploads/2019/05/Brian-McCall-24x24.jpg?189db0&amp;189db0" class='avatar avatar-24 photo' height='24' width='24' /> Brian McCall</a></span></span></div></div></div> </article></div><div
class="col-lg-12 col-md-12 col-sm-12"> <article
class="gridlove-post gridlove-post-b gridlove-box  post-3969 post type-post status-publish format-standard has-post-thumbnail hentry category-cfn-blog category-matt-gaspers tag-archbishop-carlo-maria-vigano tag-cardinal-blase-cupich tag-cardinal-joseph-tobin tag-china tag-clergy-sexual-abuse tag-communism tag-fatima tag-fr-james-martin tag-marco-tosatti tag-president-donald-trump tag-sodomy tag-theodore-mccarrick tag-vatican tag-vatican-abuse-crisis-summit"><div
class="entry-image"> <a
href="https://catholicfamilynews.com/blog/2020/07/27/abp-vigano-tells-tosatti-close-link-between-sodomy-and-pedophilia-must-be-clarified-christ-the-king-must-reign/" title="Abp. Viganò Tells Tosatti: “Close Link Between Sodomy and Pedophilia” Must Be Clarified, Christ the King Must Reign"><img
width="385" height="300" src="https://catholicfamilynews.com/wp-content/uploads/2020/07/Archbishop-Viganò-and-Marco-Tosatti-385x300.jpg?189db0&amp;189db0" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" /></a></div><div
class="box-inner-ptbr box-col-b entry-sm-overlay"><div
class="box-inner-ellipsis"><div
class="entry-category"> <a
href="https://catholicfamilynews.com/category/cfn-blog/" class="gridlove-cat gridlove-cat-6">CFN Blog</a><a
href="https://catholicfamilynews.com/category/matt-gaspers/" class="gridlove-cat gridlove-cat-82">Matt Gaspers</a></div><h2 class="entry-title h3"><a
href="https://catholicfamilynews.com/blog/2020/07/27/abp-vigano-tells-tosatti-close-link-between-sodomy-and-pedophilia-must-be-clarified-christ-the-king-must-reign/">Abp. Viganò Tells Tosatti: “Close Link Between Sodomy and Pedophilia” Must Be Clarified, Christ the King Must Reign</a></h2><div
class="entry-content"><p>Over the weekend, well-known Vatican journalist Marco Tosatti released a lengthy and wide-ranging new interview of Archbishop Carlo Maria Viganò (full text below) entitled, “The Pope and the Sodomites”. The primary...</p></div></div><div
class="entry-meta"><div
class="meta-item meta-author"><span
class="vcard author"><span
class="fn"><a
href="https://catholicfamilynews.com/blog/author/mattgaspers/"><img
alt='Matt Gaspers' src="https://catholicfamilynews.com/wp-content/uploads/2019/04/Matt-Gaspers-24x24.jpg?189db0&amp;189db0" class='avatar avatar-24 photo' height='24' width='24' /> Matt Gaspers</a></span></span></div></div></div> </article></div></div></div></div></div><div
class="gridlove-sidebar"><div
id="search-3" class="widget gridlove-box widget_search"><form
class="gridlove-search-form" action="https://catholicfamilynews.com/" method="get"><input
name="s" type="text" value="" placeholder="Type here to search..." /><button
type="submit" class="gridlove-button-search">Search</button></form></div><div
id="mks_author_widget-2" class="widget gridlove-box mks_author_widget"><h4 class="widget-title">Dr. Maike Hickson</h4> <a
href="https://catholicfamilynews.com/blog/author/maikehickson/"><img
alt='Dr. Maike Hickson' src="https://catholicfamilynews.com/wp-content/uploads/2020/06/Maike-Hickson-headshot-80x80.jpg?189db0&amp;189db0" class='avatar avatar-80 photo' height='80' width='80' /></a><p>Dr. Maike Hickson, born and raised in Germany, studied History and French Literature at the University of Hannover and lived for several years in Switzerland, where she wrote her doctoral dissertation. She is married to Dr. Robert Hickson and they have been blessed with two beautiful children. She is a happy housewife who likes to write articles when time permits. Her work has appeared in American and European publications and websites such as LifeSiteNews, OnePeterFive, The Wanderer, Rorate Caeli, Catholicism.org, Catholic Family News, Christian Order, Notizie Pro-Vita, Corrispondenza Romana, Katholisches.info, Der Dreizehnte,  Zeit-Fragen, and Westfalen-Blatt.</p><div
class="mks_autor_link_wrap"><a
href="https://catholicfamilynews.com/blog/author/maikehickson/" class="mks_author_link">View all posts</a></div></div><div
id="recent-posts-3" class="widget gridlove-box widget_recent_entries"><h4 class="widget-title">Recent Posts</h4><ul><li> <a
href="https://catholicfamilynews.com/blog/2020/07/31/weekly-news-roundup-covid-19-and-censorship-small-christian-college-vs-lgbt-rights-bishop-schneider-on-vatican-ii/">Weekly News Roundup: COVID-19 and Censorship, Small Christian College vs. LGBT &#8220;Rights&#8221;, Bishop Schneider on Vatican II</a></li><li> <a
href="https://catholicfamilynews.com/blog/2020/07/30/second-intervention-of-prominent-italian-professor-on-vatican-ii/">Second Intervention of Prominent Italian Professor on Vatican II</a></li><li> <a
href="https://catholicfamilynews.com/blog/2020/07/29/new-video-released-the-problems-with-the-new-sacraments/">New Video Released: The Problems with the New Sacraments</a></li><li> <a
href="https://catholicfamilynews.com/blog/2020/07/29/prominent-italian-theologian-defends-archbishop-viganos-vatican-ii-critique-take-off-the-dogma-and-you-will-unleash-the-antichrist/">Prominent Italian Theologian Defends Abp. Viganò&#8217;s Critique of Vatican II: &#8220;Take Off the Dogma and You Will Unleash the Antichrist&#8221;</a></li><li> <a
href="https://catholicfamilynews.com/blog/2020/07/27/abp-vigano-tells-tosatti-close-link-between-sodomy-and-pedophilia-must-be-clarified-christ-the-king-must-reign/">Abp. Viganò Tells Tosatti: “Close Link Between Sodomy and Pedophilia” Must Be Clarified, Christ the King Must Reign</a></li></ul></div></div></div></div><div
id="footer" class="gridlove-footer"><div
class="container"><div
class="row"><div
class="col-lg-3 col-md-6 col-sm-12"><div
id="mks_social_widget-2" class="widget mks_social_widget"><h4 class="widget-title">Follow Us</h4><ul
class="mks_social_widget_ul"><li><a
href="https://twitter.com/cathfamilynews" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>twitter</span></a></li><li><a
href="https://www.youtube.com/channel/UC6DCMToRKq5f7UaS1TqrloQ" title="YouTube" class="socicon-youtube soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>youtube</span></a></li><li><a
href="https://soundcloud.com/cathfamilynews" title="soundcloud" class="socicon-soundcloud soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>soundcloud</span></a></li><li><a
href="https://www.facebook.com/catholicfamilynews/" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>facebook</span></a></li></ul></div></div><div
class="col-lg-3 col-md-6 col-sm-12"></div><div
class="col-lg-3 col-md-6 col-sm-12"></div><div
class="col-lg-3 col-md-6 col-sm-12"></div></div></div><div
class="gridlove-copyright"><div
class="container"><p
style="text-align: center">Copyright &copy; 2020 catholicfamilynews.com</p></div></div></div><div
class="gridlove-sidebar-action-wrapper"><span
class="gridlove-action-close"><i
class="fa fa-times" aria-hidden="true"></i></span><div
class="gridlove-sidebar-action-inside"><div
class="hidden-lg-up widget gridlove-box widget_nav_menu"><ul
id="menu-top-menu-2" class="gridlove-mobile-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1246"><a
href="https://catholicfamilynews.com">Home</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1280"><a
href="https://catholicfamilynews.com/2019-cfn-conference/">Conference</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a
href="https://catholicfamilynews.com/news/">News</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1253"><a
href="https://catholicfamilynews.com/media/">Media</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2203"><a
href="https://catholicfamilynews.com/new-subscription/">New Subscription</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2204"><a
href="https://catholicfamilynews.com/this-month-edition/">This Month&#8217;s Edition</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2209"><a
href="https://catholicfamilynews-ny.newsmemory.com/">Online Subscription</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1250"><a
href="https://catholicfamilynews.com/online-store/">Online Store</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1252"><a
href="https://catholicfamilynews.com/about/">About</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1254"><a
href="https://catholicfamilynews.com/john-vennari/">John Vennari</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a
href="https://catholicfamilynews.com/contact/">Contact</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a
href="https://catholicfamilynews.com/donate/">Donate</a></li></ul></div></div></div><div
class="gridlove-sidebar-action-overlay"></div><script type='text/javascript'>var wpASPNG={"iframeUrl":"https:\/\/catholicfamilynews.com\/?asp_action=show_pp"};var wpASPNG={"iframeUrl":"https:\/\/catholicfamilynews.com\/?asp_action=show_pp"};</script><script type='text/javascript' src="https://catholicfamilynews.com/wp-content/plugins/stripe-payments/public/assets/js/stripe-handler-ng.js?ver=2.0.11&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://catholicfamilynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://catholicfamilynews.com/wp-includes/js/masonry.min.js?ver=3.3.2&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://catholicfamilynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b&amp;189db0&amp;189db0"></script><script type='text/javascript'>
/* <![CDATA[ */
var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"100","header_sticky_up":"","logo":"https:\/\/catholicfamilynews.com\/wp-content\/uploads\/2019\/04\/cfnlogoMini.jpg","logo_retina":"https:\/\/catholicfamilynews.com\/wp-content\/uploads\/2019\/04\/header_image.jpg","logo_mini":"https:\/\/catholicfamilynews.com\/wp-content\/uploads\/2019\/04\/cfnlogoMini.jpg","logo_mini_retina":"https:\/\/catholicfamilynews.com\/wp-content\/uploads\/2019\/04\/cfnlogoSmall.jpg","gridlove_gallery":"1","responsive_secondary_nav":"","responsive_more_link":"","responsive_social_nav":""};
/* ]]> */
</script><script type='text/javascript' src="https://catholicfamilynews.com/wp-content/themes/gridlove/assets/js/min.js?ver=1.8&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://catholicfamilynews.com/wp-includes/js/wp-embed.min.js?ver=5.1.6&amp;189db0&amp;189db0"></script></body></html>